
<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">    
     
    <!--<link rel="dns-prefetch" href="http://x.pzcdn.net/">
    <link rel="dns-prefetch" href="http://y.pzcdn.net/">
    <link rel="dns-prefetch" href="http://z.pzcdn.net/">
    <link rel="dns-prefetch" href="http://static.pzcdn.net/">
    <link rel="dns-prefetch" href="http://farm1.pzcdn.net/">
    <link rel="dns-prefetch" href="http://farm1.tscdn.net/">
    <link rel="dns-prefetch" href="http://fonts.googleapis.com/">
    <link rel="dns-prefetch" href="http://ajax.googleapis.com/">
    <link rel="dns-prefetch" href="http://www.google-analytics.com/">
    <link rel="dns-prefetch" href="http://connect.facebook.net/">
    <link rel="dns-prefetch" href="http://staticxx.facebook.com/">-->
    
    <link rel="icon" href="http://mytoba.ca/content/themes/mytoba-2016b/template/img/favicon.ico?v=5"/>
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat">   
    <link rel="stylesheet" href="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />   
    <link rel="stylesheet" type="text/css" href="http://mytoba.ca/content/themes/mytoba-2016b/style.css">
    
    <link rel="stylesheet" type="text/css" media="only screen and (max-width: 480px)" href="http://mytoba.ca/content/themes/mytoba-2016b/style_480less.css?v=4" />
    
	<title>Winnipeg&#039;s Runway To Change A Huge Success - MyToba.ca News</title>

<!-- This site is optimized with the Yoast SEO plugin v4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/" />
<link rel="publisher" href="https://plus.google.com/+MytobaCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winnipeg&#039;s Runway To Change A Huge Success - MyToba.ca News" />
<meta property="og:description" content="WINNIPEG, MB &#8211; Five clients from Main Street Project brought over 200 guests, including Mayor Brian Bowman and emcee Ace Burpee, to their feet when they strutted the runway in The Runway to Change fashion show last Thursday evening at The Fort Garry Hotel. (Photo above from left to right): Mayor Brian Bowman, Madelaine Lapointe, &hellip;" />
<meta property="og:url" content="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/" />
<meta property="og:site_name" content="MyToba.ca News" />
<meta property="article:publisher" content="https://www.facebook.com/Mytobaca-568098536630805/" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-02-07T12:00:29-06:00" />
<meta property="article:modified_time" content="2017-02-07T10:07:02-06:00" />
<meta property="og:updated_time" content="2017-02-07T10:07:02-06:00" />
<meta property="og:image" content="http://mytoba.ca/content/uploads/2017/02/fashion_feb_7.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WINNIPEG, MB &#8211; Five clients from Main Street Project brought over 200 guests, including Mayor Brian Bowman and emcee Ace Burpee, to their feet when they strutted the runway in The Runway to Change fashion show last Thursday evening at The Fort Garry Hotel. (Photo above from left to right): Mayor Brian Bowman, Madelaine Lapointe, [&hellip;]" />
<meta name="twitter:title" content="Winnipeg&#039;s Runway To Change A Huge Success - MyToba.ca News" />
<meta name="twitter:site" content="@mytobanews" />
<meta name="twitter:image" content="http://mytoba.ca/content/uploads/2017/02/fashion_feb_7.jpg" />
<meta name="twitter:creator" content="@kevinkleinwpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Feed" href="http://mytoba.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Comments Feed" href="http://mytoba.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MyToba.ca News &raquo; iCal Feed" href="http://mytoba.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Winnipeg&#8217;s Runway To Change A Huge Success Comments Feed" href="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mytoba.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://mytoba.ca/content/plugins/twiget/css/twiget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-css'  href='http://mytoba.ca/content/plugins/related-post/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mytoba.ca/content/plugins/related-post/ParaAdmin/css/ParaAdmin.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mytoba.ca/wp-admin/css/color-picker.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-text-css'  href='http://mytoba.ca/content/plugins/related-post/themes/text/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-flat-css'  href='http://mytoba.ca/content/plugins/related-post/themes/flat/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mytoba.ca/content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://mytoba.ca/content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mytoba.ca/content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://mytoba.ca/content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://mytoba.ca?sccss=1&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/twiget/js/twiget.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/mytoba.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/js/related-post-scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/ParaAdmin/js/ParaAdmin.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://mytoba.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mytoba.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mytoba.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://mytoba.ca/?p=97896' />
<link rel="alternate" type="application/json+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Flife%2Ffashion%2Fwinnipegs-runway-change-huge-success%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Flife%2Ffashion%2Fwinnipegs-runway-change-huge-success%2F&#038;format=xml" />
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mytoba.ca/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.1';
	window._wp_rp_post_id = '97896';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Winnipeg%27s+Runway+To+Change+A+Huge+Success';
	window._wp_rp_post_tags = ['featured', 'arts', 'fashion', 'fashion', 'apparel', 'runwai', 'video', 'reid', 'winnipeg', 'marvin', 'ashlei', 'fort', 'bowman', 'mayor', 'ac', 'burpe', 'dress', 'brian'];
</script>
<link rel="stylesheet" href="http://mytoba.ca/content/plugins/related-posts/static/themes/vertical-m.css?version=3.6.1" />
				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mytoba.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5246ec54bb&wpp_id=97896';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/amp/" /></head>

<body class="post-template-default single single-post postid-97896 single-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js">	
	<header class="mytoba2016">
        <div class="full_header">
        	<div class="left">
            	<a href="http://mytoba.ca" class="logo">MyToba</a>
                
                <ul class="finder_links">
                	<li><a href="http://mytoba.ca/find-a-person-or-business/">Find a Person</a></li>
                    <li><a href="http://mytoba.ca/find-a-person-or-business/">Find a Business</a></li>
                    <li><a href="http://www.mtsmail.ca/" target="_blank">MTS Email</a></li>
                </ul>
        	</div>
            
            <a id="hamburger" class="hamburger" onclick="hamburger_toggle('hamburger');" data-hmview="closed">Menu</a>
            
            <div class="right">
                <!--<div id="search_box" class="dual_search_box">
                    <a class="search_glass_button" onclick="search_toggle(this);" data-sbview="closed">Search MyToba.ca or Google</a>
                    
                    <div id="searches_holder" class="searches_holder">
                    	<div class="search_me left_search">
                        	<form id="search_the_mytoba" role="search" method="get" action="http://mytoba.ca/">
                                <div>
                                    <input name="s" id="s" type="text" class="search_box_input" value="Search MyToba..." onfocus="input_focus(this);" onblur="input_blur(this);">
                                    <input id="searchsubmit" value="Search" type="submit" class="search_box_go">
                                </div>
                            </form>
                        </div>
                        
                        <div class="search_me right_search">
                        	<form id="search_the_google" action="http://www.google.ca" id="cse-search-box" target="_blank" method="get" onsubmit="reset_search_forms();">
                                <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                                <input type="hidden" name="ie" value="UTF-8">
                                <input type="search" name="q" class="search_box_input" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                                <input type="submit" name="sa" value="Search" data-role="none" class="search_box_go">
                            </form>
                        </div>
                    </div>
                </div>-->
                
                <div class="google_search_box">
                    <form action="http://www.google.ca" id="cse-search-box" target="_blank" method="get">
                        <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input type="search" name="q" class="search_box" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                        <input type="submit" name="sa" class="search_submit" value="Search" data-role="none">
                    </form>
                </div>
                
                <div class="google_search_box_mobile">
                    <form action="http://www.google.ca" id="cse-search-box" method="get">
                        <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input type="search" name="q" class="search_box" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                        <input type="submit" name="sa" class="search_submit" value="Search" data-role="none">
                    </form>
                </div>
                
                <!--<div id="sd_data">-->
				                <div class="right_data school_day">
                    <h3 class="label">School Day</h3>
                    <h3>2</h3>
                </div> 
                                
                                <a class="right_data weather" href="http://mytoba.ca/my-weather/">
                    <h3 class="label">Weather</h3>
                    <h3>-18&deg;C</h3>
                </a> 
                                
                <div class="right_data date">
                    <h3 class="label">Tuesday</h3>
                    <h3>FEB 7TH</h3>
                </div> 
                <!--</div>-->
            </div>
        </div>
        
        <div class="site_nav_wide clr" role="navigation">
            <div class="menu-mytoba-container"><ul id="menu-mytoba" class="menu"><li id="menu-item-86272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86272"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-86280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88241"><a href="http://mytoba.ca/category/news/other-news/brandon/">brandon</a></li>
	<li id="menu-item-86279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86279"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
	<li id="menu-item-88217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88217"><a href="http://mytoba.ca/category/news/national/">National</a></li>
	<li id="menu-item-88316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88316"><a href="http://mytoba.ca/category/news/international/">International</a></li>
	<li id="menu-item-88185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88185"><a href="http://mytoba.ca/category/business-2/">BUSINESS</a></li>
	<li id="menu-item-88187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88187"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
</ul>
</li>
<li id="menu-item-86274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86274"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-86288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86288"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-86290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-86291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-86276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
</ul>
</li>
<li id="menu-item-86273" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-86273"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul class="sub-menu">
	<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li id="menu-item-88177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88177"><a href="http://mytoba.ca/category/life/homes-condos/">HOMES &#038; CONDOS</a></li>
	<li id="menu-item-86358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li id="menu-item-86359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li id="menu-item-86360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li id="menu-item-86275" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86275"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li id="menu-item-86293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-86292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li id="menu-item-86355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355"><a href="http://mytoba.ca/category/life/videos/">Videos</a></li>
	<li id="menu-item-86356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
	<li id="menu-item-88186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88186"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
</ul>
</li>
<li id="menu-item-86277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li id="menu-item-86278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Quick Links</a>
<ul class="sub-menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88407"><a href="http://www.peakmarket.com/recipeofday.cfm">Peak&#8217;s Recipe of the Day</a></li>
	<li id="menu-item-88175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88175"><a href="http://mytoba.ca/puzzles/">Puzzles</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88408"><a href="http://mytoba.ca/games/">Games</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88176"><a href="http://mytoba.ca/comics/">Comics</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88409"><a href="http://mytoba.ca/news/sign-up-for-breaking-news-alerts/">Breaking News Alerts</a></li>
	<li id="menu-item-91441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91441"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
	<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
	<li id="menu-item-88178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88178"><a href="http://mytoba.ca/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-86283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul class="sub-menu">
	<li id="menu-item-86285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li id="menu-item-86286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li id="menu-item-86287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li id="menu-item-86284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
<li id="menu-item-89567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89567"><a href="http://mytoba.ca/events/">Events</a></li>
</ul></div>            
        </div>
    </header>
    
    <a id="top" name="top" href="#top" style="display:none;">Top</a>
        
    <div id="hamburger_menu" class="mobile_site_nav_wide clr" role="navigation">
		<div class="menu-mytoba-container"><ul id="menu-mytoba-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86272"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88241"><a href="http://mytoba.ca/category/news/other-news/brandon/">brandon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86279"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88217"><a href="http://mytoba.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88316"><a href="http://mytoba.ca/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88185"><a href="http://mytoba.ca/category/business-2/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88187"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86274"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86288"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-86273"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88177"><a href="http://mytoba.ca/category/life/homes-condos/">HOMES &#038; CONDOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86275"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355"><a href="http://mytoba.ca/category/life/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88186"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Quick Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88407"><a href="http://www.peakmarket.com/recipeofday.cfm">Peak&#8217;s Recipe of the Day</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88175"><a href="http://mytoba.ca/puzzles/">Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88408"><a href="http://mytoba.ca/games/">Games</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88176"><a href="http://mytoba.ca/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88409"><a href="http://mytoba.ca/news/sign-up-for-breaking-news-alerts/">Breaking News Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91441"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88178"><a href="http://mytoba.ca/contact-us/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89567"><a href="http://mytoba.ca/events/">Events</a></li>
</ul></div>            
    </div>

    <div id="wrapper" class="hfeed">
    	<div class="home_numbers">
        	                <div class="right_data school_day">
                	<h3 class="label">School Day</h3>
                    <h3>2</h3>
                </div> 
                                
                 
                <a class="right_data weather" href="http://mytoba.ca/my-weather/"> 
                	<h3 class="label">Weather</h3>
                    <h3>-18&deg;C</h3>
                </a> 
                                
                <div class="right_data date">
                	<h3 class="label">Tuesday</h3>
                    <h3>FEB 7TH</h3>
                </div> 
        </div>
        
        <div class="top_ad">
        	<ins class="adsbygoogle" style="display:block;margin:auto;"
             data-ad-client="ca-pub-0375491626617707"
             data-ad-slot="7860583868"
             data-ad-format="auto"></ins>
        </div>
    	
    <div id="content" class="site-content left-content boxed-content" role="main">
        <div class="mytoba_2016_home_left">
        	<div style="float:left;width:100%;margin-bottom:20px;">
            <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_86297"><a href="http://bit.ly/2fbuBsb" target="_blank">
<img src="http://mytoba.ca/content/uploads/2016/10/Mytoba-09-2016-JEEP-6x60.jpg">
</a></div></div>            </div>
            
    		            <h1 class="article_headline">Winnipeg&#8217;s Runway To Change A Huge Success</h1>
            <div class="slideshow_hold">
                <div id="slideshow">
                	<img width="620" height="350" src="http://mytoba.ca/content/uploads/2017/02/fashion_feb_7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mytoba.ca/content/uploads/2017/02/fashion_feb_7.jpg 620w, http://mytoba.ca/content/uploads/2017/02/fashion_feb_7-150x85.jpg 150w, http://mytoba.ca/content/uploads/2017/02/fashion_feb_7-350x198.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" />
 
                </div>
            </div>
            
            <div class="byline">
            	                
                <a href="" class="author_avatar">
                	<!--<img src="">-->
                    <img alt='Kevin Klein' src='http://mytoba.ca/content/uploads/2014/04/KevinKlein_200-75x75.jpg' class='avatar avatar-75 photo' height='75' width='75' />                </a>
                
                <div class="author_right">
					<span class="link"><a href="http://mytoba.ca/author/kevin-klein/" title="Posts by Kevin Klein" rel="author">Kevin Klein</a></span>
					<span class="time" title="Tuesday, February 7th, 2017 at 12:00pm">Posted: <span style="width:auto !important;float:none;" class="feed_ago" data-agotime="February" data-agounit="7th">February 7th at 12:00pm</span></span>
                    <span class="categories"><a href="http://mytoba.ca/category/featured/" rel="category tag">Featured</a>, <a href="http://mytoba.ca/category/arts/" rel="category tag">ARTS</a>, <a href="http://mytoba.ca/category/life/fashion/" rel="category tag">fashion</a></span>
                </div>
            </div>
           
            <ul class="social_media_bar">
            	<li><div class="fb-share-button" data-href="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div></li>
                
            	<li><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a></li>
            </ul>
                        
            <div class="article">            
            <p class="p2"><strong>WINNIPEG, MB</strong> &#8211; Five clients from Main Street Project brought over 200 guests, including Mayor Brian Bowman and emcee Ace Burpee, to their feet when they strutted the runway in The Runway to Change fashion show last Thursday evening at The Fort Garry Hotel.</p>
<p class="p2"><img class="aligncenter wp-image-97897 size-large" src="http://mytoba.ca/content/uploads/2017/02/Photo-1-Creators-with-Bowman-and-Burpee-1024x683.jpg" width="620" height="414" srcset="http://mytoba.ca/content/uploads/2017/02/Photo-1-Creators-with-Bowman-and-Burpee-1024x683.jpg 1024w, http://mytoba.ca/content/uploads/2017/02/Photo-1-Creators-with-Bowman-and-Burpee-150x100.jpg 150w, http://mytoba.ca/content/uploads/2017/02/Photo-1-Creators-with-Bowman-and-Burpee-350x233.jpg 350w, http://mytoba.ca/content/uploads/2017/02/Photo-1-Creators-with-Bowman-and-Burpee-768x512.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></p>
<p class="p1"><span class="s1"><b>(Photo above from left to right):</b> Mayor Brian Bowman, Madelaine Lapointe, Ashley Tokaruk, Ace Burpee &#8211; </span><span class="s1">Taken by Joy Balmana</span></p>
<p class="p2">The clients dressed in their custom-made suits from EPH Apparel for the first time, giving them the confidence to take the stage for the last run of the show.</p>
<p class="p2">“I think it’s awesome. I think I look really great in it,” said Marvin Reid who lives at Main Stay, a transitional housing unit at Main Street Project. “I’m going to wear it home.”</p>
<p class="p2">The men participated as models in the show as a way of giving back to the shelter that helped them get back on their feet. Three video profiles, sharing intimate and vulnerable stories, from some of the clients walking in the show played between runs to raise awareness and end the stigma on the subject of homlessness and substance abuse in Winnipeg. Mayor Brian Bowman touched on this issue in a speech at the show.</p>
<p class="p2">“Sometimes when we see people on the streets, we go out of our way to avoid them, as if homelessness is contagious,” said Bowman at the start of the show.</p>
<p class="p2">Many of these men have gone long periods of time without a roof over their head or a piece of clean clothing— let alone an outfit that makes them feel distinguished.</p>
<p class="p2">Following the show, The Runway to Change donated $8,000 as well as 115 pairs of underwear, 355 pairs of socks, 128 pairs of mittens, 350 toques, 134 scarves, 110 winter coats and 243 pounds of coffee to Main Street Project.</p>
<p class="p2">Main Street Project is a 24-hour drop-in centre that works with individuals who are experiencing homelessness and substance abuse.</p>
<p class="p2">The Runway to Change fashion show is part of a self-led project put on by two students, Madelaine Lapointe and Ashley Tokaruk, in the Creative Communications program at Red River College.</p>
<p class="p2">EPH Apparel was one of the stores that participated in the show and they are made and donated suits for the clients to wear the night of the show and to keep afterward. Other designers and stores included Lennard Taylor, BellaBalas, Topshop, Topman, Danali, Hush, Margot + Maude, and Stylebar.</p>
<p class="p1"><span class="s1"><b>(In the Top Photo from left to right):</b> Nelson Gzebowski, Marvin Reid, Andy Meekis, Phil Goss, Arthur Szymko &#8211; </span><span class="s1">Taken by Jen Doerksen</span></p>
<p class="p2"><b>About this organization</b></p>
<p class="p3">The Runway to Change, a non-profit campaign, is part of a self-led project by two students in the Creative Communications program at Red River College. The Runway to Change collects various food and clothing items to donate to clients at Main Street Project and hopes to instill a sense of confidence in the clients by having them take part in the fashion show. The Runway to Change shares stories of the clients through written and video profiles to raise awareness around the subject of homelessness, substance abuse and the effects it has on the people living in Winnipeg. <i>For more information visit therunwaytochange.com</i></p>
            </div>
            
            <ul class="social_media_bar bottom">
            	<li><div class="fb-share-button" data-href="http://mytoba.ca/life/fashion/winnipegs-runway-change-huge-success/" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div></li>
                
            	<li><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a></li>
            </ul>
            
            <div class="article_tags">
            	            </div>
            
                        <div class="author_bio">
            	Kevin Klein is President and CEO of MyToba News. The former publisher and CEO of the Winnipeg Sun, Kevin has spent several years in Canadian media working in newspapers, radio and television. A proud and passionate citizen of Winnipeg and Manitoba, Kevin is excited to bring you news, pictures and information on the many wonderful charity groups in our province. If you have an event you want us to know about, email Kevin at kevin@mytoba.ca and follow him on Twitter @kevinkleinwpg.            </div>
                        
            <div class="article_related">
            	<div  class="related-post flat" ><div  class="related-post-headline" >Related Posts</div><ul class="post-list"><li class="related-post-single"><a href="http://mytoba.ca/featured/u-s-grants-visas-cuban-doctors/" ><div class="related-post-thumb no-thumb"><img src="http://mytoba.ca/content/uploads/2017/02/cuba_feb_7.jpg" /></div><div style="font-size:16px;color:#002d95;" class="related-post-title">U.S. Grants Visas To Cuban Doctors</div></a></li><li class="related-post-single"><a href="http://mytoba.ca/featured/today-history-february-7th/" ><div class="related-post-thumb no-thumb"><img src="http://mytoba.ca/content/uploads/2017/02/history_feb_7.jpg" /></div><div style="font-size:16px;color:#002d95;" class="related-post-title">Today In History &#8211; February 7th</div></a></li><li class="related-post-single"><a href="http://mytoba.ca/featured/missing-15-year-old-manitoba-girl/" ><div class="related-post-thumb no-thumb"><img src="http://mytoba.ca/content/uploads/2017/02/missing_15_year_old_hailey.jpg" /></div><div style="font-size:16px;color:#002d95;" class="related-post-title">Missing 15-year-old Manitoba Girl Found</div></a></li><li class="related-post-single"><a href="http://mytoba.ca/featured/pallister-manitoba-crowns-must-cut-fat/" ><div class="related-post-thumb no-thumb"><img src="http://mytoba.ca/content/uploads/2015/08/Screen-Shot-2015-08-14-at-10.41.12-AM.png" /></div><div style="font-size:16px;color:#002d95;" class="related-post-title">Pallister: Manitoba Crowns Must Cut Fat</div></a></li></ul  ></div>            </div>
                        
            <div class="comments">
			<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/life/fashion/winnipegs-runway-change-huge-success/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mytoba.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="logged-in-as">MyToba.ca values your opinion. All comments are held for moderation. You must verify your email by clicking a link we send you before your comment will be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='97896' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="afd7842edf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>			</form>
			</div><!-- #respond -->
	</section>            </div>
                        
            <nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://mytoba.ca/featured/pallister-manitoba-crowns-must-cut-fat/" rel="prev"><span class="meta-nav">&larr;</span> Pallister: Manitoba Crowns Must Cut Fat</a></div>
<div class="nav-next"><a href="http://mytoba.ca/featured/missing-15-year-old-manitoba-girl/" rel="next">Missing 15-year-old Manitoba Girl Found <span class="meta-nav">&rarr;</span></a></div>
</nav>        </div>
    
        <div id="sidebar" class="mytoba_2016_home_right">
        <aside role="complementary">
	<div class="search_mytoba_sidebar">
        <form role="search" method="get" action="http://mytoba.ca/">
            <input name="s" id="s" type="text" class="sb_search_box_input" value="Search MyToba..." onfocus="input_focus(this);" onblur="input_blur(this);">
            <input id="searchsubmit" value="Search" type="submit" class="sb_search_box_go">
        </form>
    </div>
                        
    <h2>Top stories this hour</h2>
    
	
<!-- WordPress Popular Posts Plugin v3.3.4 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="http://mytoba.ca/featured/six-arrests-winnipeg-drug-raid/" title="Six Arrested In Winnipeg Drug Raid" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/97842-featured-50x50.jpg" width="50" height="50" title="Six Arrested In Winnipeg Drug Raid" alt="Six Arrested In Winnipeg Drug Raid" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/six-arrests-winnipeg-drug-raid/" title="Six Arrested In Winnipeg Drug Raid" class="wpp-post-title" target="_self">Six Arrested In Winnipeg Drug Raid</a> </li>
<li><a href="http://mytoba.ca/featured/treherne-man-killed-head-crash-near-souris/" title="Treherne Man Killed In Head-On Crash Near Souris" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/97838-featured-50x50.jpg" width="50" height="50" title="Treherne Man Killed In Head-On Crash Near Souris" alt="Treherne Man Killed In Head-On Crash Near Souris" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/treherne-man-killed-head-crash-near-souris/" title="Treherne Man Killed In Head-On Crash Near Souris" class="wpp-post-title" target="_self">Treherne Man Killed In Head-On Crash Near Souris</a> </li>
<li><a href="http://mytoba.ca/featured/winnipeg-mother-found-guilty-concealing-infant-remains/" title="Winnipeg Mother Guilty In Infant Remains Case" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/97830-featured-50x50.jpg" width="50" height="50" title="Winnipeg Mother Guilty In Infant Remains Case" alt="Winnipeg Mother Guilty In Infant Remains Case" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/winnipeg-mother-found-guilty-concealing-infant-remains/" title="Winnipeg Mother Guilty In Infant Remains Case" class="wpp-post-title" target="_self">Winnipeg Mother Guilty In Infant Remains Case</a> </li>
<li><a href="http://mytoba.ca/featured/two-thirds-season-finished-whats-next/" title="Two-Thirds Of The Season Is Finished: What&#8217;s Next?" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/97847-featured-50x50.jpg" width="50" height="50" title="Two-Thirds Of The Season Is Finished: What&#8217;s Next?" alt="Two-Thirds Of The Season Is Finished: What&#8217;s Next?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/two-thirds-season-finished-whats-next/" title="Two-Thirds Of The Season Is Finished: What&#8217;s Next?" class="wpp-post-title" target="_self">Two-Thirds Of The Season Is Finished: What&#8217;s Next?</a> </li>
<li><a href="http://mytoba.ca/featured/high-risk-sex-offender-release-stony/" title="High Risk Sex Offender Release From Stony" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/97820-featured-50x50.jpg" width="50" height="50" title="High Risk Sex Offender Release From Stony" alt="High Risk Sex Offender Release From Stony" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/high-risk-sex-offender-release-stony/" title="High Risk Sex Offender Release From Stony" class="wpp-post-title" target="_self">High Risk Sex Offender Release From Stony</a> </li>

</ul>

<!-- End WordPress Popular Posts Plugin v3.3.4 -->
   
    <div class="top_ad">
        <!--<ins class="adsbygoogle" style="display:block;margin:auto;"
           data-ad-client="ca-pub-0375491626617707"
           data-ad-slot="7860583868"
           data-ad-format="auto"></ins>-->
        
        <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-0375491626617707"
         data-ad-slot="7860583868"></ins>
    </div>
     
    <h2>Quick Links</h2>
    
    <ul class="sidebar-quick-links">
        <li><a href="http://www.peakmarket.com/recipeofday.cfm" target="_blank">Peak’s Recipe of the Day</a></li>
        <li><a href="http://mytoba.ca/puzzles/">Puzzles</a></li>
        <li><a href="http://mytoba.ca/games/">Games</a></li>
        <li><a href="http://mytoba.ca/comics/">Comics</a></li>
        <li><a href="http://mytoba.ca/news/sign-up-for-breaking-news-alerts/">Breaking News Alerts</a></li>
        <li><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
        <li><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
        <li><a href="http://mytoba.ca/contact-us/">Contact</a></li>
    </ul>
  
    <p>
    	<a target="_blank" href="http://www.mtsmail.ca/" rel="nofollow">
        	<img border="0" alt="Check your MTS email" src="http://mytoba.ca/content/uploads/2014/12/mytoba_email.jpg">
        </a>
    </p>
    
    <div class="top_ad">
        <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-0375491626617707"
         data-ad-slot="7860583868"></ins>
    </div>  
       
	    <div id="primary" class="widget-area">
    	<ul class="xoxo">
    		<li id="enhancedtextwidget-13" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="https://voken.eyereturn.com/j4/c/?tokenID=1384842&cn=0" target="_blank">
<img src="http://mytoba.ca/content/uploads/2016/11/Zero_NATL_LASIK.jpg" width="300" height="250">
</a>
<img src="https://voken.eyereturn.com/j4/pix?1380041" style="display:none" width="0" height="0" border="0"/>

</div></li><li id="enhancedtextwidget-14" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><p><a rel="nofollow" href="http://bit.ly/2kpqzkf" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2017/01/DessertSinsations_385x117_v1.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://www.peakofthemarket.com/?mytoba" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2015/12/Peak-of-the-Market-App-385x117.png" alt=""></a></p>

<p><a rel="nofollow" href="https://movemymail.mts.ca" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/banners/banner22a.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://www.dominos.ca/" target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/banner001.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/1PrXT1d" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/02/Mytoba-ad.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/2jLMqme" target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/bsi-banner.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/2fbuBsb" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/11/Mytoba-3x1-Oct-2016-Journey-2.jpg" alt=""></a></p></div></li><li id="enhancedtextwidget-15" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="puzzle_palace"><h2>Puzzle Palace</h2>
<p><div class='arkwidget' id='hearstwidget2' data-ark-url='http://games.mytoba.ca/'></div></p></div></div></li>    	</ul>
    </div>
        
    <h2>Breaking News Alerts</h2>
    
    <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-77030" method="post" data-id="77030" data-name="MyToba Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required style="width:100%;" />
</p>

<p>
	<input type="submit" value="Sign up" style="margin-top:0px !important;float:right !important;" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1486500262" /><input type="hidden" name="_mc4wp_form_id" value="77030" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>        </div>
    </div>	
     
 	</div>
	
    <footer class="domination">
    	<div class="inner">
        	<div class="footer_widgets_1">
                            <div class="footer-widget widget_text enhanced-text-widget clr"><h3 class="widget-title">MyToba</h3><div class="textwidget widget-text"><p>MyToba.ca is Manitoba's one-stop shop for grassroots news, sports and entertainment.</p> 
<p>&nbsp;</p>
<p>We specialize in community-focused, made-in-Manitoba content that celebrates the unique aspects of life in this province.</p>
<p>&nbsp;</p>
<p>We encourage our readers to get involved by sharing their stories on these pages.</p></div></div>         
                        </div>
            
            <div class="footer_widgets_2">
                            <div class="footer-widget twiget-widget clr"><h3 class="widget-title">Latest tweets</h3>		<div class="twiget-feed">
			
            <ul id="tweet-wrap-twiget-widget-3" class="tweet-wrap">
            	<li><img src="http://mytoba.ca/content/plugins/twiget/images/ajax-loader.gif" width="16" height="16" alt="" /> Loading tweets...</li>
            </ul>
            
            <p id="tweet-bio-twiget-widget-3" class="tweet-bio"></p>
            <p class="twigetfollow">
            	<a href="https://twitter.com/mytobanews" class="twitter-follow-button" data-show-count="false" data-width="100%" data-align="right">Follow @mytobanews</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if( !d.getElementById(id) ){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </p>
            
			<script type="text/javascript">
                jQuery(document).ready(function($) {
                    var tweetOptions = {
                            screen_name: 		'mytobanews',
                            count: 				2,
                            include_rts: 		true,
							exclude_replies: 	false,
							widget_id:			'twiget-widget-3'
                    };
                    $.post( 'http://mytoba.ca/?twiget-get-tweets=1', tweetOptions, function(data){
                        TwigetTwitter( data, 'tweet-wrap-twiget-widget-3', 'tweet-bio-twiget-widget-3', {
						   profilepic:true,twitterclient:true,						});
                    }, 'json');
                });
            </script>
            		</div><!-- .twiget-feed -->
        </div>                                </div>
            
            <div class="footer_widgets_3">
                            <div class="footer-widget widget_text clr"><h3 class="widget-title">Quick Links</h3>			<div class="textwidget"><nav>
<ul class="quicklinks">
<li><a href="http://mytoba.ca/my-weather/">Local Weather</a></li>
<li><a href="/?post_type=tribe_events">Events Calendar</a></li>
<li><a href="/winning-lottery-numbers">Winning Lottery Numbers</a></li>
<li><a href="/lottery-jackpots">Lottery Jackpots</a></li>
<li><a href="http://www.mts.ca/mts/services/check+your+email" target="_blank">MTS Email</a></li>
<li><a href="https://www.mts.ca/mts/myaccount" target="_blank">MTS MyAccount</a></li>
<li><a href="/television-listings">Television Listings</a></li>
<li><a href="/horoscopes">Horoscopes</a></li>
<li><a href="http://www.gov.mb.ca/mit/roadinfo/" target="_blank">Highway Conditions</a></li>
<li><a href="http://www.peakmarket.com/recipeofday.cfm" target="_blank">Peak of the Market Recipe of the Day</a></li>
<li><a href="http://mytoba.ca/careers/">Careers</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</nav></div>
		</div>                        
            <div class="footer_widgets_4">
                        </div>
        </div>
    </footer>
    
    <a onclick="smoothScroll('top');" class="go_to_top">Go to top</a>
     
    <div id="fb-root"></div>

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
    <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>
    <script type="text/javascript" src="//widget.as.arkadiumhosted.com/js/widget.js" id="arkWidgetScript" async></script>
    <script src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
 	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/cycle.js"></script>
	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>
    <script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/life.js"></script>
	<script type="text/javascript">
		if (document.getElementById('slideshow')) {
			$('#slideshow').cycle({ 
				fx: 'scrollLeft',
				prev:    '#prev',
	        	next:    '#next',
				timeout:	 10000 
			});
		}
		
		$(document).ready(function() {
			$(".fancybox").fancybox();
		});
	
		(adsbygoogle = window.adsbygoogle || []).push({});
		(adsbygoogle = window.adsbygoogle || []).push({});
		(adsbygoogle = window.adsbygoogle || []).push({});
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-49176001-1', 'auto');
		ga('create', 'UA-85086284-1', 'auto', 'andymac');
		
		ga('send', 'pageview');
		ga('andymac.send', 'pageview');
		
		/*(function($) {
		  "use strict";
		
		  // current page host
		  var baseURI = window.location.host;
		
		  // click event on body
		  $("body").on("click", function(e) {
		
			// abandon if link already aborted or analytics is not available
			if (e.isDefaultPrevented() || typeof ga !== "function") return;
		
			// abandon if no active link or link within domain
			var link = $(e.target).closest("a");
			if (link.length != 1 || baseURI == link[0].host) return;
		
			// cancel event and record outbound link
			e.preventDefault();
			var href = link[0].href;
			ga('send', {
			  'hitType': 'event',
			  'eventCategory': 'outbound',
			  'eventAction': 'link',
			  'eventLabel': href,
			  'hitCallback': loadPage
			});
			
			ga('andymac.send', {
			  'hitType': 'event',
			  'eventCategory': 'outbound',
			  'eventAction': 'link',
			  'eventLabel': href,
			  'hitCallback': loadPage
			});
		
			// redirect after one second if recording takes too long
			setTimeout(loadPage, 1000);
		
			// redirect to outbound page
			function loadPage() {
			  document.location = href;
			  //window.open(href, '_blank');
			}
		
		  });
		})(jQuery);*/

		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://mytoba.ca/content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>