
<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">

<head>
	<meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no">    
     
    <!--<link rel="dns-prefetch" href="http://x.pzcdn.net/">
    <link rel="dns-prefetch" href="http://y.pzcdn.net/">
    <link rel="dns-prefetch" href="http://z.pzcdn.net/">
    <link rel="dns-prefetch" href="http://static.pzcdn.net/">
    <link rel="dns-prefetch" href="http://farm1.pzcdn.net/">
    <link rel="dns-prefetch" href="http://farm1.tscdn.net/">
    <link rel="dns-prefetch" href="http://fonts.googleapis.com/">
    <link rel="dns-prefetch" href="http://ajax.googleapis.com/">
    <link rel="dns-prefetch" href="http://www.google-analytics.com/">
    <link rel="dns-prefetch" href="http://connect.facebook.net/">
    <link rel="dns-prefetch" href="http://staticxx.facebook.com/">-->
    
    <link rel="icon" href="http://mytoba.ca/content/themes/mytoba-2016b/template/img/favicon.ico?v=5"/>
    <link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat">   
    <link rel="stylesheet" href="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/source/jquery.fancybox.css?v=2.1.5" type="text/css" media="screen" />   
    <link rel="stylesheet" type="text/css" href="http://mytoba.ca/content/themes/mytoba-2016b/style.css">
    
    <link rel="stylesheet" type="text/css" media="only screen and (max-width: 480px)" href="http://mytoba.ca/content/themes/mytoba-2016b/style_480less.css?v=4" />
    
	<title>Thompson Woman Dies After Being Ejected From Vehicle - MyToba.ca News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/" />
<link rel="publisher" href="https://plus.google.com/+MytobaCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thompson Woman Dies After Being Ejected From Vehicle - MyToba.ca News" />
<meta property="og:description" content="NORWAY HOUSE, MB &#8211; A 29-year-old woman from Thompson is dead after she crashed her vehicle in Norway House. It happened south of the West Island Bridge around 12:30 am. When police arrived at the scene, they found her van in a ditch. She had been ejected from the vehicle. A 33-year-old man from Norway &hellip;" />
<meta property="og:url" content="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/" />
<meta property="og:site_name" content="MyToba.ca News" />
<meta property="article:publisher" content="https://www.facebook.com/Mytobaca-568098536630805/" />
<meta property="article:tag" content="rcmp" />
<meta property="article:tag" content="manitoba" />
<meta property="article:tag" content="thompson" />
<meta property="article:tag" content="norway house" />
<meta property="article:tag" content="Manitoba News" />
<meta property="article:tag" content="Thompson News" />
<meta property="article:tag" content="Norway House News" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2017-10-20T17:00:04-05:00" />
<meta property="article:modified_time" content="2017-10-20T16:54:46-05:00" />
<meta property="og:updated_time" content="2017-10-20T16:54:46-05:00" />
<meta property="og:image" content="http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="NORWAY HOUSE, MB &#8211; A 29-year-old woman from Thompson is dead after she crashed her vehicle in Norway House. It happened south of the West Island Bridge around 12:30 am. When police arrived at the scene, they found her van in a ditch. She had been ejected from the vehicle. A 33-year-old man from Norway [&hellip;]" />
<meta name="twitter:title" content="Thompson Woman Dies After Being Ejected From Vehicle - MyToba.ca News" />
<meta name="twitter:site" content="@mytobanews" />
<meta name="twitter:image" content="http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725.jpg" />
<meta name="twitter:creator" content="@mytobanews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mytoba.ca\/","name":"MyToba.ca News","potentialAction":{"@type":"SearchAction","target":"http:\/\/mytoba.ca\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/mytoba.ca\/featured\/thompson-woman-dies-ejected-vehicle\/","sameAs":["https:\/\/www.facebook.com\/Mytobaca-568098536630805\/","https:\/\/instagram.com\/mytoba\/","https:\/\/plus.google.com\/+MytobaCa\/about","https:\/\/www.youtube.com\/user\/mytobaca","https:\/\/twitter.com\/mytobanews"],"@id":"#organization","name":"MyToba.ca","logo":"http:\/\/mytoba.ca\/content\/uploads\/2014\/01\/logo-brown2.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Feed" href="http://mytoba.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Comments Feed" href="http://mytoba.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MyToba.ca News &raquo; iCal Feed" href="http://mytoba.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca News &raquo; Thompson Woman Dies After Being Ejected From Vehicle Comments Feed" href="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mytoba.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://mytoba.ca/content/plugins/twiget/css/twiget.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mytoba.ca/content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='http://mytoba.ca/content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-css'  href='http://mytoba.ca/content/plugins/related-post/assets/front/css/related-post.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-css'  href='http://mytoba.ca/content/plugins/related-post/assets/front/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://mytoba.ca/content/plugins/related-post/assets/front/css/font-awesome.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl.carousel-css'  href='http://mytoba.ca/content/plugins/related-post/assets/front/css/owl.carousel.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://mytoba.ca/content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://mytoba.ca/content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://mytoba.ca?sccss=1&#038;ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/twiget/js/twiget.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/mytoba.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/assets/front/js/related-post-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/assets/front/js/owl.carousel.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/mytoba.ca\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"114296","token":"8ade59d0fd"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.0'></script>
<link rel='https://api.w.org/' href='http://mytoba.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mytoba.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mytoba.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://mytoba.ca/?p=114296' />
<link rel="alternate" type="application/json+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fthompson-woman-dies-ejected-vehicle%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fthompson-woman-dies-ejected-vehicle%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://mytoba.ca"><link rel="https://theeventscalendar.com" href="http://mytoba.ca/wp-json/tribe/events/v1/" /><link rel="amphtml" href="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/amp/" /></head>

<body class="post-template-default single single-post postid-114296 single-format-standard symple-shortcodes  symple-shortcodes-responsive tribe-no-js">	
	<header class="mytoba2016">
        <div class="full_header">
        	<div class="left">
            	<a href="http://mytoba.ca" class="logo">MyToba</a>
                
                <ul class="finder_links">
                	<li><a href="http://mytoba.ca/find-a-person-or-business/">Find a Person</a></li>
                    <li><a href="http://mytoba.ca/find-a-person-or-business/">Find a Business</a></li>
                    <li><a href="http://www.mtsmail.ca/" target="_blank">MTS Email</a></li>
                </ul>
        	</div>
            
            <a id="hamburger" class="hamburger" onclick="hamburger_toggle('hamburger');" data-hmview="closed">Menu</a>
            
            <div class="right">
                <!--<div id="search_box" class="dual_search_box">
                    <a class="search_glass_button" onclick="search_toggle(this);" data-sbview="closed">Search MyToba.ca or Google</a>
                    
                    <div id="searches_holder" class="searches_holder">
                    	<div class="search_me left_search">
                        	<form id="search_the_mytoba" role="search" method="get" action="http://mytoba.ca/">
                                <div>
                                    <input name="s" id="s" type="text" class="search_box_input" value="Search MyToba..." onfocus="input_focus(this);" onblur="input_blur(this);">
                                    <input id="searchsubmit" value="Search" type="submit" class="search_box_go">
                                </div>
                            </form>
                        </div>
                        
                        <div class="search_me right_search">
                        	<form id="search_the_google" action="http://www.google.ca" id="cse-search-box" target="_blank" method="get" onsubmit="reset_search_forms();">
                                <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                                <input type="hidden" name="ie" value="UTF-8">
                                <input type="search" name="q" class="search_box_input" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                                <input type="submit" name="sa" value="Search" data-role="none" class="search_box_go">
                            </form>
                        </div>
                    </div>
                </div>-->
                
                <div class="google_search_box">
                    <form action="http://www.google.ca" id="cse-search-box" target="_blank" method="get">
                        <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input type="search" name="q" class="search_box" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                        <input type="submit" name="sa" class="search_submit" value="Search" data-role="none">
                    </form>
                </div>
                
                <div class="google_search_box_mobile">
                    <form action="http://www.google.ca" id="cse-search-box" method="get">
                        <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262">
                        <input type="hidden" name="ie" value="UTF-8">
                        <input type="search" name="q" class="search_box" value="Search Google..." onfocus="input_focus(this);" onblur="input_blur(this);">
                        <input type="submit" name="sa" class="search_submit" value="Search" data-role="none">
                    </form>
                </div>
                
                <!--<div id="sd_data">-->
				                <div class="right_data school_day">
                    <h3 class="label">School Day</h3>
                    <h3>3</h3>
                </div> 
                                
                                <a class="right_data weather" href="http://mytoba.ca/my-weather/">
                    <h3 class="label">Weather</h3>
                    <h3>25&deg;C</h3>
                </a> 
                                
                <div class="right_data date">
                    <h3 class="label">Friday</h3>
                    <h3>OCT 20TH</h3>
                </div> 
                <!--</div>-->
            </div>
        </div>
        
        <div class="site_nav_wide clr" role="navigation">
            <div class="menu-mytoba-container"><ul id="menu-mytoba" class="menu"><li id="menu-item-86272" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86272"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li id="menu-item-86280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li id="menu-item-88241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88241"><a href="http://mytoba.ca/category/news/other-news/brandon/">brandon</a></li>
	<li id="menu-item-86279" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86279"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
	<li id="menu-item-88217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88217"><a href="http://mytoba.ca/category/news/national/">National</a></li>
	<li id="menu-item-88316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88316"><a href="http://mytoba.ca/category/news/international/">International</a></li>
	<li id="menu-item-88185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88185"><a href="http://mytoba.ca/category/business-2/">BUSINESS</a></li>
	<li id="menu-item-88187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88187"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
</ul>
</li>
<li id="menu-item-86274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86274"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li id="menu-item-86288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86288"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-86290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-86291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-103279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103279"><a href="http://mytoba.sportstonews.com/">Golf</a></li>
	<li id="menu-item-86276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
</ul>
</li>
<li id="menu-item-86273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86273"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul  class="sub-menu">
	<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li id="menu-item-88177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88177"><a href="http://mytoba.ca/category/life/homes-condos/">HOMES &#038; CONDOS</a></li>
	<li id="menu-item-86358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li id="menu-item-86359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li id="menu-item-86360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li id="menu-item-86275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86275"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul  class="sub-menu">
	<li id="menu-item-86293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-86292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li id="menu-item-86355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355"><a href="http://mytoba.ca/category/life/videos/">Videos</a></li>
	<li id="menu-item-86356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
	<li id="menu-item-88186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88186"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
</ul>
</li>
<li id="menu-item-86277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li id="menu-item-88406" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li id="menu-item-86278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Quick Links</a>
<ul  class="sub-menu">
	<li id="menu-item-88407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88407"><a href="http://www.peakmarket.com/recipeofday.cfm">Peak&#8217;s Recipe of the Day</a></li>
	<li id="menu-item-102803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102803"><a href="http://mytoba.ca/games/">Puzzles</a></li>
	<li id="menu-item-88408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88408"><a href="http://mytoba.ca/games/">Games</a></li>
	<li id="menu-item-88176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88176"><a href="http://mytoba.ca/comics/">Comics</a></li>
	<li id="menu-item-88409" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88409"><a href="http://mytoba.ca/news/get-manitoba-breaking-news-alerts/">Breaking News Alerts</a></li>
	<li id="menu-item-91441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91441"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
	<li id="menu-item-88189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
	<li id="menu-item-88178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88178"><a href="http://mytoba.ca/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-86283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul  class="sub-menu">
	<li id="menu-item-86285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li id="menu-item-86286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li id="menu-item-86287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li id="menu-item-86284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
<li id="menu-item-89567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89567"><a href="http://mytoba.ca/events/">Events</a></li>
</ul></div>            
        </div>
    </header>
    
    <a id="top" name="top" href="#top" style="display:none;">Top</a>
        
    <div id="hamburger_menu" class="mobile_site_nav_wide clr" role="navigation">
		<div class="menu-mytoba-container"><ul id="menu-mytoba-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86272"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88241"><a href="http://mytoba.ca/category/news/other-news/brandon/">brandon</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86279"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88217"><a href="http://mytoba.ca/category/news/national/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88316"><a href="http://mytoba.ca/category/news/international/">International</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88185"><a href="http://mytoba.ca/category/business-2/">BUSINESS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88187"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86274"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86288"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-103279"><a href="http://mytoba.sportstonews.com/">Golf</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86273"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88177"><a href="http://mytoba.ca/category/life/homes-condos/">HOMES &#038; CONDOS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86275"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355"><a href="http://mytoba.ca/category/life/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88186"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88406"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Quick Links</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88407"><a href="http://www.peakmarket.com/recipeofday.cfm">Peak&#8217;s Recipe of the Day</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102803"><a href="http://mytoba.ca/games/">Puzzles</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88408"><a href="http://mytoba.ca/games/">Games</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88176"><a href="http://mytoba.ca/comics/">Comics</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-88409"><a href="http://mytoba.ca/news/get-manitoba-breaking-news-alerts/">Breaking News Alerts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91441"><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88189"><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88178"><a href="http://mytoba.ca/contact-us/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89567"><a href="http://mytoba.ca/events/">Events</a></li>
</ul></div>            
    </div>

    <div id="wrapper" class="hfeed">
    	<div class="home_numbers">
        	                <div class="right_data school_day">
                	<h3 class="label">School Day</h3>
                    <h3>3</h3>
                </div> 
                                
                 
                <a class="right_data weather" href="http://mytoba.ca/my-weather/"> 
                	<h3 class="label">Weather</h3>
                    <h3>25&deg;C</h3>
                </a> 
                                
                <div class="right_data date">
                	<h3 class="label">Friday</h3>
                    <h3>OCT 20TH</h3>
                </div> 
        </div>
        
        <div class="top_ad">
        	<ins class="adsbygoogle" style="display:block;margin:auto;"
             data-ad-client="ca-pub-0375491626617707"
             data-ad-slot="7860583868"
             data-ad-format="auto"></ins>
        </div>
    
	
    <div id="content" class="site-content left-content boxed-content" role="main">
        <div class="mytoba_2016_home_left">
        	<div style="float:left;width:100%;margin-bottom:20px;">
            <div><div class="dfad dfad_pos_1 dfad_first" id="_ad_86297"><a href="http://bit.ly/2fbuBsb" target="_blank">
<img src="http://mytoba.ca/content/uploads/2016/10/Mytoba-09-2016-JEEP-6x60.jpg">
</a></div></div>            </div>
            
    		            <h1 class="article_headline">Thompson Woman Dies After Being Ejected From Vehicle</h1>
            <div class="slideshow_hold">
                <div id="slideshow">
                	<img width="620" height="350" src="http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725.jpg 620w, http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725-150x85.jpg 150w, http://mytoba.ca/content/uploads/2017/10/Crash-e1508536400725-350x198.jpg 350w" sizes="(max-width: 620px) 100vw, 620px" />
 
                </div>
            </div>
            
            <div class="byline">
            	                
                <a href="" class="author_avatar">
                	<!--<img src="">-->
                    <img alt='Spencer Fernando' src='http://mytoba.ca/content/uploads/2016/10/Spencer-Fernando_avatar_1476851196-75x75.png' class='avatar avatar-75 photo' height='75' width='75' />                </a>
                
                <div class="author_right">
					<span class="link"><a href="http://mytoba.ca/author/spencerfernando/" title="Posts by Spencer Fernando" rel="author">Spencer Fernando</a></span>
					<span class="time" title="Friday, October 20th, 2017 at 5:00pm">Posted: <span style="width:auto !important;float:none;" class="feed_ago" data-agotime="10" data-agounit="seconds">10 seconds ago</span></span>
                    <span class="categories"><a href="http://mytoba.ca/category/featured/" rel="category tag">Featured</a>, <a href="http://mytoba.ca/category/news/" rel="category tag">NEWS</a>, <a href="http://mytoba.ca/category/news/manitoba-news/" rel="category tag">manitoba</a></span>
                </div>
            </div>
           
            <ul class="social_media_bar">
            	<li><div class="fb-share-button" data-href="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div></li>
                
            	<li><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a></li>
            </ul>
                        
            <div class="article">            
            <p><strong>NORWAY HOUSE, MB</strong> &#8211; A 29-year-old woman from Thompson is dead after she crashed her vehicle in Norway House.</p>
<p>It happened south of the West Island Bridge around 12:30 am.</p>
<p>When police arrived at the scene, they found her van in a ditch.</p>
<p>She had been ejected from the vehicle.</p>
<p>A 33-year-old man from Norway House was found buckled into his seat.</p>
<p>Both were transported to the hospital, where the woman was pronounced dead. The man remains in hospital in stable condition.</p>
<p>Police believe that alcohol and a lack of seatbelt use are contributing factors in the crash.</p>
<p style="text-align: right;"><strong>Spencer Fernando, MyToba News</strong></p>
            </div>
            
            <ul class="social_media_bar bottom">
            	<li><div class="fb-share-button" data-href="http://mytoba.ca/featured/thompson-woman-dies-ejected-vehicle/" data-layout="button_count" data-size="small" data-mobile-iframe="true"><a class="fb-xfbml-parse-ignore" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdevelopers.facebook.com%2Fdocs%2Fplugins%2F&amp;src=sdkpreparse">Share</a></div></li>
                
            	<li><a href="https://twitter.com/share" class="twitter-share-button" data-show-count="false">Tweet</a></li>
            </ul>
            
            <div class="article_tags">
            	Tags: <a href="http://mytoba.ca/tag/rcmp/" rel="tag">rcmp</a>, <a href="http://mytoba.ca/tag/manitoba/" rel="tag">manitoba</a>, <a href="http://mytoba.ca/tag/thompson/" rel="tag">thompson</a>, <a href="http://mytoba.ca/tag/norway-house/" rel="tag">norway house</a>, <a href="http://mytoba.ca/tag/manitoba-news/" rel="tag">Manitoba News</a>, <a href="http://mytoba.ca/tag/thompson-news/" rel="tag">Thompson News</a>, <a href="http://mytoba.ca/tag/norway-house-news/" rel="tag">Norway House News</a>            </div>
            
                        <div class="author_bio">
            	Spencer Fernando is a columnist and reporter for MyToba News. You can read more of Spencer’s writing at his website <a href="http://www.spencerfernando.com/">SpencerFernando.com</a>            </div>
                        
                       
            <div class="article_related">
            	<div  class="related-post grid" ><div  class="headline" >Related Posts</div><div class="post-list "><div class="item">
<div class="thumb">
<a href="http://mytoba.ca/featured/missing-norway-house-woman-found-safe/"><img src="http://mytoba.ca/content/uploads/2017/04/Betsy-anne-budd-150x85.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="http://mytoba.ca/featured/missing-norway-house-woman-found-safe/">Missing Norway House Woman Found</a>    </div>


</div> <!-- .item --><div class="item">
<div class="thumb">
<a href="http://mytoba.ca/featured/missing-thompson-teens-winnipeg/"><img src="http://mytoba.ca/content/uploads/2017/10/combo_620x350_20171011_235PM-150x85.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="http://mytoba.ca/featured/missing-thompson-teens-winnipeg/">Missing Thompson Teens Could Be In Winnipeg</a>    </div>


</div> <!-- .item --><div class="item">
<div class="thumb">
<a href="http://mytoba.ca/featured/thompson-boy-charged-threatening-school/"><img src="http://mytoba.ca/content/uploads/2015/11/crop_620x350_20151126_546PM-150x85.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="http://mytoba.ca/featured/thompson-boy-charged-threatening-school/">Thompson Boy Charged For Threatening School</a>    </div>


</div> <!-- .item --><div class="item">
<div class="thumb">
<a href="http://mytoba.ca/featured/good-news-arthur-fitzner-confirmed-safe/"><img src="http://mytoba.ca/content/uploads/2017/09/Fitzner-Missing-150x85.jpg" /></a></div>

    <div class="title">
    
    <a class="title" class="title" href="http://mytoba.ca/featured/good-news-arthur-fitzner-confirmed-safe/">Good News: Arthur Fitzner Confirmed Safe</a>    </div>


</div> <!-- .item --></div><!-- .post-list --></div><!-- .related-post -->        
        
        
<style type="text/css">

.related-post{}
.related-post .post-list{
		text-align:left;
		
	}
.related-post .post-list .item{
		
		
	
		

	}
.related-post .post-list .item .title { 

		font-size:16px;
	
		color:#999;
		
		line-height:normal;
	
		
	
		


}


.related-post .post-list .item .thumb{
	

	
		max-height:180px;
		
		
	
		
	
	
	
	

}
.related-post .post-list .item .excerpt{

	
		font-size:13px;
		
		color:#999;
			
	
		line-height:normal;
		
		
	
		
	
	
	
	}


.related-post .owl-dots .owl-dot {
	
		background:true;
		
	
		color:true;
		
	
	}






</style>

            </div>
                        
            <div class="comments">
			<section id="comments">
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/thompson-woman-dies-ejected-vehicle/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://mytoba.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="logged-in-as">MyToba.ca values your opinion. All comments are held for moderation. You must verify your email by clicking a link we send you before your comment will be published.</p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='114296' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57e9b4f488" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	</section>            </div>
                        
            <nav id="nav-below" class="navigation" role="navigation">
<div class="nav-previous"><a href="http://mytoba.ca/featured/missing-winnipeg-boater-found-dead/" rel="prev"><span class="meta-nav">&larr;</span> Missing Winnipeg Boater Found Dead</a></div>
<div class="nav-next"></div>
</nav>        </div>
    
        <div id="sidebar" class="mytoba_2016_home_right">
        <aside role="complementary">
	<div class="search_mytoba_sidebar">
        <form role="search" method="get" action="http://mytoba.ca/">
            <input name="s" id="s" type="text" class="sb_search_box_input" value="Search MyToba..." onfocus="input_focus(this);" onblur="input_blur(this);">
            <input id="searchsubmit" value="Search" type="submit" class="sb_search_box_go">
        </form>
    </div>
                        
    <h2>Top stories this hour</h2>
    
	
<!-- WordPress Popular Posts Plugin v4.0.0 [PHP] [daily] [views] [custom] -->

<ul class="wpp-list">
<li><a href="http://mytoba.ca/featured/winnipeg-man-chokes-two-transit-passengers/" title="Winnipeg Man Chokes Two Transit Passengers" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/114250-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/winnipeg-man-chokes-two-transit-passengers/" title="Winnipeg Man Chokes Two Transit Passengers" class="wpp-post-title" target="_self">Winnipeg Man Chokes Two Transit Passengers</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://mytoba.ca/featured/winnipeg-home-shot-north-end/" title="Winnipeg Home Shot At In North End" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/114258-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/winnipeg-home-shot-north-end/" title="Winnipeg Home Shot At In North End" class="wpp-post-title" target="_self">Winnipeg Home Shot At In North End</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://mytoba.ca/featured/winnipegs-amazon-bid/" title="Winnipeg&#8217;s Amazon Bid Is In!" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/114280-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/winnipegs-amazon-bid/" title="Winnipeg&#8217;s Amazon Bid Is In!" class="wpp-post-title" target="_self">Winnipeg&#8217;s Amazon Bid Is In!</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://mytoba.ca/featured/u-m-discovers-monster/" title="U Of M Discovers Monster!" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/114284-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/u-m-discovers-monster/" title="U Of M Discovers Monster!" class="wpp-post-title" target="_self">U Of M Discovers Monster!</a> <span class="wpp-meta post-stats"></span></li>
<li><a href="http://mytoba.ca/featured/manitobas-friday-forecast-october-20th/" title="Manitoba&#8217;s Friday Forecast – October 20th" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/114260-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/manitobas-friday-forecast-october-20th/" title="Manitoba&#8217;s Friday Forecast – October 20th" class="wpp-post-title" target="_self">Manitoba&#8217;s Friday Forecast – October 20th</a> <span class="wpp-meta post-stats"></span></li>

</ul>

<!-- End WordPress Popular Posts Plugin v4.0.0 -->
   
    <!--<a href="http://goldeyes.com/tickets/" target="_blank">
    	<img src="http://mytoba.ca/content/uploads/2017/03/Goldeyes-Couch-Potato-300x500.jpg" width="300" height="500">
    </a>-->
    
    <!--<a href="http://www.rrcoop.com/contests" target="_blank">
    	<img src="http://mytoba.ca/content/uploads/2017/03/MyToba_Equity.jpg" width="300" height="500">
    </a>--> 
    
    <div class="top_ad">
        <!--<ins class="adsbygoogle" style="display:block;margin:auto;"
           data-ad-client="ca-pub-0375491626617707"
           data-ad-slot="7860583868"
           data-ad-format="auto"></ins>-->
        
        <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-0375491626617707"
         data-ad-slot="7860583868"></ins>
    </div>
     
    <h2>Quick Links</h2>
    
    <ul class="sidebar-quick-links">
        <li><a href="http://www.peakmarket.com/recipeofday.cfm" target="_blank">Peak’s Recipe of the Day</a></li>
        <li><a href="http://mytoba.ca/puzzles/">Puzzles</a></li>
        <li><a href="http://mytoba.ca/games/">Games</a></li>
        <li><a href="http://mytoba.ca/comics/">Comics</a></li>
        <li><a href="http://mytoba.ca/news/sign-up-for-breaking-news-alerts/">Breaking News Alerts</a></li>
        <li><a href="http://mytoba.ca/television-listings/">Television Listings</a></li>
        <li><a href="http://mytoba.ca/winning-lottery-numbers/">Lottery</a></li>
        <li><a href="http://mytoba.ca/contact-us/">Contact</a></li>
    </ul>
  
    <p>
    	<a target="_blank" href="http://www.mtsmail.ca/" rel="nofollow">
        	<img border="0" alt="Check your MTS email" src="http://mytoba.ca/content/uploads/2014/12/mytoba_email.jpg">
        </a>
    </p>
    
    <div class="top_ad">
        <ins class="adsbygoogle"
         style="display:inline-block;width:300px;height:250px"
         data-ad-client="ca-pub-0375491626617707"
         data-ad-slot="7860583868"></ins>
    </div>  
       
	    <div id="primary" class="widget-area">
    	<ul class="xoxo">
    		<li id="enhancedtextwidget-13" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="https://voken.eyereturn.com/j4/c/?tokenID=1509092&cn=0" target="_blank">
<img src="http://mytoba.ca/content/uploads/2017/07/YFL_Men_EN.jpg" width="300" height="300">
</a>
<img src="https://voken.eyereturn.com/j4/pix?1504298" style="display:none" width="0" height="0" border="0"/></div></li><li id="enhancedtextwidget-14" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><p><a href="http://goldeyes.com/?CAMEFROM=CFC_GOLDEYES_DISP_MYTOBA_2017" target="_blank">
    	<img src="http://mytoba.ca/content/uploads/2017/09/Finals-300-600.jpg" width="300" height="600">
    </a></p>

<p><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_106140"><a href="http://bit.ly/2s5eEwa" target="_blank" rel="nofollow" OnClick="__gaTracker('send', 'event', 'outbound-ad', 'http://bit.ly/2s5eEwa','First National - Jubilee');" style="text-align:center;margin:auto;display:block;clear:both;"><img src="http://mytoba.ca/content/uploads/2017/06/24582-FN-JUB-ads-artwork-MyToba-FIN-OUT-01-01.jpg" alt="banner20" width="178" height="240" class="alignnone size-full wp-image-3955" style="width:178px;text-align:center;margin:auto;float:none;display:block;margin-top:20px;" /></a></div></div></p>

<p><a rel="nofollow" href="http://www.peakmarket.com/recipeofday.cfm?mytoba" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2017/03/PeakOfTheMarket_385x117_v2.jpg" alt=""></a></p>

<p><div><div class="dfad dfad_pos_1 dfad_first" id="_ad_100544"><a href="http://www.ladco.mb.ca/" target="_blank" rel="nofollow" OnClick="__gaTracker('send', 'event', 'outbound-ad', 'http://www.ladco.mb.ca/','South Point Sq - 201703');"><img src="http://mytoba.ca/content/uploads/2017/03/South-Pointe-300x250.jpg" alt="banner20" width="300" height="250" class="alignnone size-full wp-image-3955" /></a></div></div></p>

<p><a rel="nofollow" href="http://www.dominos.ca/" target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/banner001.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/MBGardener_Mytoba" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/02/Mytoba-ad.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/2jLMqme" target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/bsi-banner.jpg" alt=""></a></p>

<p><a rel="nofollow" href="http://bit.ly/2fbuBsb" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/11/Mytoba-3x1-Oct-2016-Journey-2.jpg" alt=""></a></p>

<p style="margin-top:20px;float:left;width:100%;"></p></div></li><li id="enhancedtextwidget-15" class="widget-container widget_text enhanced-text-widget"><div class="textwidget widget-text"><div class="puzzle_palace"><h2>Puzzle Palace</h2>
<p><div class='arkwidget' id='hearstwidget2' data-ark-url='http://games.mytoba.ca/'></div></p></div></div></li>    	</ul>
    </div>
        
    <h2>Breaking News Alerts</h2>
    
    <script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.9 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-77030" method="post" data-id="77030" data-name="MyToba Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required style="width:100%;" />
</p>

<p>
	<input type="submit" value="Sign up" style="margin-top:0px !important;float:right !important;" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1508536810" /><input type="hidden" name="_mc4wp_form_id" value="77030" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></aside>        </div>
    </div>	
     
 	</div>
	
    <footer class="domination">
    	<div class="inner">
        	<div class="footer_widgets_1">
                            <div class="footer-widget widget_text enhanced-text-widget clr"><h3 class="widget-title">MyToba</h3><div class="textwidget widget-text"><p>MyToba.ca is Manitoba's one-stop shop for grassroots news, sports and entertainment.</p> 
<p>&nbsp;</p>
<p>We specialize in community-focused, made-in-Manitoba content that celebrates the unique aspects of life in this province.</p>
<p>&nbsp;</p>
<p>We encourage our readers to get involved by sharing their stories on these pages.</p></div></div>         
                        </div>
            
            <div class="footer_widgets_2">
                            <div class="footer-widget twiget-widget clr"><h3 class="widget-title">Latest tweets</h3>		<div class="twiget-feed">
			
            <ul id="tweet-wrap-twiget-widget-3" class="tweet-wrap">
            	<li><img src="http://mytoba.ca/content/plugins/twiget/images/ajax-loader.gif" width="16" height="16" alt="" /> Loading tweets...</li>
            </ul>
            
            <p id="tweet-bio-twiget-widget-3" class="tweet-bio"></p>
            <p class="twigetfollow">
            	<a href="https://twitter.com/mytobanews" class="twitter-follow-button" data-show-count="false" data-width="100%" data-align="right">Follow @mytobanews</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if( !d.getElementById(id) ){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </p>
            
			<script type="text/javascript">
                jQuery(document).ready(function($) {
                    var tweetOptions = {
                            screen_name: 		'mytobanews',
                            count: 				2,
                            include_rts: 		true,
							exclude_replies: 	false,
							widget_id:			'twiget-widget-3'
                    };
                    $.post( 'http://mytoba.ca/?twiget-get-tweets=1', tweetOptions, function(data){
                        TwigetTwitter( data, 'tweet-wrap-twiget-widget-3', 'tweet-bio-twiget-widget-3', {
						   profilepic:true,twitterclient:true,						});
                    }, 'json');
                });
            </script>
            		</div><!-- .twiget-feed -->
        </div>                                </div>
            
            <div class="footer_widgets_3">
                            <div class="footer-widget widget_text clr"><h3 class="widget-title">Quick Links</h3>			<div class="textwidget"><nav>
<ul class="quicklinks">
<li><a href="http://mytoba.ca/my-weather/">Local Weather</a></li>
<li><a href="/?post_type=tribe_events">Events Calendar</a></li>
<li><a href="/winning-lottery-numbers">Winning Lottery Numbers</a></li>
<li><a href="/lottery-jackpots">Lottery Jackpots</a></li>
<li><a href="http://www.mts.ca/mts/services/check+your+email" target="_blank">MTS Email</a></li>
<li><a href="https://www.mts.ca/mts/myaccount" target="_blank">MTS MyAccount</a></li>
<li><a href="/television-listings">Television Listings</a></li>
<li><a href="/horoscopes">Horoscopes</a></li>
<li><a href="http://www.gov.mb.ca/mit/roadinfo/" target="_blank">Highway Conditions</a></li>
<li><a href="http://www.peakmarket.com/recipeofday.cfm" target="_blank">Peak of the Market Recipe of the Day</a></li>
<li><a href="http://mytoba.ca/careers/">Careers</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</nav></div>
		</div>                        
            <div class="footer_widgets_4">
                        </div>
        </div>
    </footer>
    
    <a onclick="smoothScroll('top');" class="go_to_top">Go to top</a>
     
    <div id="fb-root"></div>

    <script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js"></script> 
    <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" async></script>
    <script type="text/javascript" src="//widget.as.arkadiumhosted.com/js/widget.js" id="arkWidgetScript" async></script>
    <script src="//platform.twitter.com/widgets.js" charset="utf-8" async></script>
 	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/cycle.js"></script>
	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/lib/jquery.mousewheel-3.0.6.pack.js"></script>
    <script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/fancybox/source/jquery.fancybox.pack.js?v=2.1.5"></script>
	<script type="text/javascript" src="http://mytoba.ca/content/themes/mytoba-2016b/template/js/life.js"></script>
	<script type="text/javascript">
		if (document.getElementById('slideshow')) {
			$('#slideshow').cycle({ 
				fx: 'scrollLeft',
				prev:    '#prev',
	        	next:    '#next',
				timeout:	 10000 
			});
		}
		
		$(document).ready(function() {
			$(".fancybox").fancybox();
		});
	
		(adsbygoogle = window.adsbygoogle || []).push({});
		(adsbygoogle = window.adsbygoogle || []).push({});
		(adsbygoogle = window.adsbygoogle || []).push({});
		
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-49176001-1', 'auto');
		ga('create', 'UA-85086284-1', 'auto', 'andymac');
		
		ga('send', 'pageview');
		ga('andymac.send', 'pageview');
		
		/*(function($) {
		  "use strict";
		
		  // current page host
		  var baseURI = window.location.host;
		
		  // click event on body
		  $("body").on("click", function(e) {
		
			// abandon if link already aborted or analytics is not available
			if (e.isDefaultPrevented() || typeof ga !== "function") return;
		
			// abandon if no active link or link within domain
			var link = $(e.target).closest("a");
			if (link.length != 1 || baseURI == link[0].host) return;
		
			// cancel event and record outbound link
			e.preventDefault();
			var href = link[0].href;
			ga('send', {
			  'hitType': 'event',
			  'eventCategory': 'outbound',
			  'eventAction': 'link',
			  'eventLabel': href,
			  'hitCallback': loadPage
			});
			
			ga('andymac.send', {
			  'hitType': 'event',
			  'eventCategory': 'outbound',
			  'eventAction': 'link',
			  'eventLabel': href,
			  'hitCallback': loadPage
			});
		
			// redirect after one second if recording takes too long
			setTimeout(loadPage, 1000);
		
			// redirect to outbound page
			function loadPage() {
			  document.location = href;
			  //window.open(href, '_blank');
			}
		
		  });
		})(jQuery);*/

		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
    </script>
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mytoba.ca\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.9'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.9'></script>
<![endif]-->
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 9752/9898 objects using disk
Page Caching using disk: enhanced

 Served from: mytoba.ca @ 2017-10-20 12:00:10 by W3 Total Cache -->