<!DOCTYPE html>
<html lang="en-CA" prefix="og: http://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
			<meta name="viewport" content="width=device-width, initial-scale=1">
				
		<link rel="pingback" href="http://mytoba.ca/xmlrpc.php">
	<!--[if lt IE 9]>
		<script src="http://mytoba.ca/content/themes/wpex-spartan/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Stallard only Manitoban at Jets rookie camp - MyToba.ca</title>
<link rel="canonical" href="http://mytoba.ca/featured/stallard-manitoban-jets-rookie-camp/" />
<link rel="publisher" href="https://plus.google.com/+MytobaCa/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stallard only Manitoban at Jets rookie camp - MyToba.ca" />
<meta property="og:description" content="Brandon’s Jordy Stallard will be the only Manitoban on the ice when the Jets Young Stars open the rookie camp at the MTS Iceplex on Sept. 15. On Tuesday, the Jets announced their final roster for the Young Stars Classic in Penticton, B.C. Along with Stallard, the Jets fifth-round draft pick (127th overall) from the&hellip;" />
<meta property="og:url" content="http://mytoba.ca/featured/stallard-manitoban-jets-rookie-camp/" />
<meta property="og:site_name" content="MyToba.ca" />
<meta property="article:publisher" content="https://www.facebook.com/Mytobaca-568098536630805/" />
<meta property="article:tag" content="hockey" />
<meta property="article:tag" content="jordy stallard" />
<meta property="article:tag" content="rookie camp" />
<meta property="article:tag" content="scott taylor" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="winnipeg jets" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2016-09-13T10:57:05-05:00" />
<meta property="og:image" content="http://mytoba.ca/content/uploads/2016/09/crop_620x350_20160913_1055AM.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="350" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Brandon’s Jordy Stallard will be the only Manitoban on the ice when the Jets Young Stars open the rookie camp at the MTS Iceplex on Sept. 15. On Tuesday, the Jets announced their final roster for the Young Stars Classic in Penticton, B.C. Along with Stallard, the Jets fifth-round draft pick (127th overall) from the&hellip;" />
<meta name="twitter:title" content="Stallard only Manitoban at Jets rookie camp - MyToba.ca" />
<meta name="twitter:site" content="@mytobanews" />
<meta name="twitter:image" content="http://mytoba.ca/content/uploads/2016/09/crop_620x350_20160913_1055AM.jpg" />
<meta name="twitter:creator" content="@mytobanews" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="MyToba.ca &raquo; Feed" href="http://mytoba.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca &raquo; Comments Feed" href="http://mytoba.ca/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MyToba.ca &raquo; iCal Feed" href="http://mytoba.ca/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MyToba.ca &raquo; Stallard only Manitoban at Jets rookie camp Comments Feed" href="http://mytoba.ca/featured/stallard-manitoban-jets-rookie-camp/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/mytoba.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.4"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='opinionstage-style-css'  href='http://mytoba.ca/content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://mytoba.ca/content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='twiget-widget-css-css'  href='http://mytoba.ca/content/plugins/twiget/css/twiget.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-css'  href='http://mytoba.ca/content/plugins/related-post/css/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='ParaAdmin-css'  href='http://mytoba.ca/content/plugins/related-post/ParaAdmin/css/ParaAdmin.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='http://mytoba.ca/wp-admin/css/color-picker.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-text-css'  href='http://mytoba.ca/content/plugins/related-post/themes/text/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='related-post-style-flat-css'  href='http://mytoba.ca/content/plugins/related-post/themes/flat/style.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='http://mytoba.ca/content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-style-css'  href='http://mytoba.ca/content/themes/wpex-spartan/style.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpex-responsive-css'  href='http://mytoba.ca/content/themes/wpex-spartan/css/responsive.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://mytoba.ca/content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://mytoba.ca/content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy_table_style-css'  href='http://mytoba.ca/content/plugins/easy-table/themes/default/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://mytoba.ca?sccss=1&#038;ver=4.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://mytoba.ca/content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.5.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.2 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-49176001-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TwigetArgs = {"via":"via twigetTweetClient","LessThanMin":"less than a minute ago","AboutAMin":"about a minute ago","MinutesAgo":"twigetRelTime minutes ago","AnHourAgo":"about an hour ago","HoursAgo":"about twigetRelTime hours ago","OneDayAgo":"1 day ago","DaysAgo":"twigetRelTime days ago","isSSL":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/twiget/js/twiget.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_post_ajax = {"related_post_ajaxurl":"http:\/\/mytoba.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/js/related-post-scripts.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/related-post/ParaAdmin/js/ParaAdmin.js?ver=4.5.4'></script>
<link rel='https://api.w.org/' href='http://mytoba.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mytoba.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mytoba.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.4" />
<link rel='shortlink' href='http://mytoba.ca/?p=86985' />
<link rel="alternate" type="application/json+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mytoba.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://mytoba.ca/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '86985';
	window._wp_rp_num_rel_posts = '4';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Stallard+only+Manitoban+at+Jets+rookie+camp';
	window._wp_rp_post_tags = ['hockey', 'jordy+stallard', 'rookie+camp', 'scott+taylor', 'sports', 'winnipeg+jets', 'featured', 'hockey', 'sports', 'winnipeg+jets', 'jet', 'ic', 'vancouv', 'stanlei', 'calgari', 'logan', 'classic', 'kyle', 'star', 'nhl', 'de', 'tournament', 'canuck', 'jack', 'game'];
</script>
<link rel="stylesheet" href="http://mytoba.ca/content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />
<!-- Theme Customizer Styling Options --><style type="text/css">#site-navigation-inner{ border-top-color:#a5a5a5; }.header-search-icon,#site-navigation .dropdown-menu > li{ border-color:#8c8c8c; }#site-navigation .dropdown-menu > li > a, a.navigation-toggle{ color:#e8e8e8; }#site-navigation-wrap .dropdown-menu ul{ background:#3a3a3a; }</style><!-- Typography CSS --><style type="text/css">#site-navigation .sf-menu > li > a{font-weight:600;}</style><!-- Custom CSS -->
<style type="text/css">
.fbanner {margin-bottom: -35px;}

.menu-item-20806{border-right: 0px solid #272727!important;}

#topbar a {
  color: #fff;
}

#topbar a:hover {
  color: #a7a7a7;
}

#topbar-nav .sf-menu > li.current-menu-item > a:hover {
  color: #a7a7a7;
}
</style>
<!-- Category Colors -->
<style type="text/css">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</style><!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://mytoba.ca/content/themes/wpex-spartan/css/ie8.css" media="screen"><![endif]-->				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://mytoba.ca/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=11f29a7d8d&wpp_id=86985';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="http://mytoba.ca/featured/stallard-manitoban-jets-rookie-camp/amp/" /><link rel="icon" href="http://mytoba.ca/content/uploads/2015/12/cropped-MyToba-Icon2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://mytoba.ca/content/uploads/2015/12/cropped-MyToba-Icon2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://mytoba.ca/content/uploads/2015/12/cropped-MyToba-Icon2-180x180.png" />
<meta name="msapplication-TileImage" content="http://mytoba.ca/content/uploads/2015/12/cropped-MyToba-Icon2-270x270.png" />
</head>

<body class="single single-post postid-86985 single-format-standard custom-background symple-shortcodes  symple-shortcodes-responsive wpex-theme right-sidebar fixed-nav">

	<div id="wrap" class="clr">

		<div id="top-wrap" class="clr">
							<div id="topbar" class="clr">
					<div class="container clr">
													<div id="topbar-nav" class="cr">
								<div class="menu-mytoba-container"><ul id="menu-mytoba" class="top-nav sf-menu"><li id="menu-item-86272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-86272 cat-25"><a href="http://mytoba.ca/category/news/">NEWS <i class="fa fa-caret-down nav-arrow"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280 cat-47"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li id="menu-item-86279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86279 cat-131"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
</ul>
</li>
<li id="menu-item-86274" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children dropdown menu-item-86274 cat-16"><a href="http://mytoba.ca/category/sports/">SPORTS <i class="fa fa-caret-down nav-arrow"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86288" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86288 cat-19597"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li id="menu-item-86290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290 cat-19598"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li id="menu-item-86291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291 cat-19599"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
</ul>
</li>
<li id="menu-item-86276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
<li id="menu-item-86273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-86273 cat-18"><a href="http://mytoba.ca/category/life/">LIFE <i class="fa fa-caret-down nav-arrow"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86281 cat-66"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
	<li id="menu-item-86357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357 cat-24857"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li id="menu-item-86358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358 cat-35674"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li id="menu-item-86359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359 cat-35705"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li id="menu-item-86360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360 cat-121"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li id="menu-item-86275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-86275 cat-338"><a href="http://mytoba.ca/category/arts/">ARTS <i class="fa fa-caret-down nav-arrow"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293 cat-17"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-86292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292 cat-150"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li id="menu-item-86355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355 cat-28666"><a href="http://mytoba.ca/category/arts/videos/">Videos</a></li>
	<li id="menu-item-86356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356 cat-128"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
</ul>
</li>
<li id="menu-item-86277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li id="menu-item-86278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li id="menu-item-86361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86361 cat-4510"><a href="http://mytoba.ca/category/contests/">CONTESTS</a></li>
<li id="menu-item-86283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children dropdown menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News <i class="fa fa-caret-down nav-arrow"></i></a>
<ul class="sub-menu">
	<li id="menu-item-86285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li id="menu-item-86286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li id="menu-item-86287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li id="menu-item-86284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
</ul></div>							</div><!-- #topbar-nav -->
													<div id="topbar-search" class="clr">
								<form method="get" class="topbar-searchform" action="http://mytoba.ca/" role="search">
									<input type="search" class="field topbar-searchform-input" name="s" value="" placeholder="Type your search & hit enter" />
									<button type="submit" class="topbar-searchform-btn"><span class="fa fa-search"></span></button>
								</form>
							</div><!-- topbar-search -->
															<span class="fa fa-search topbar-search-mobile-toggle"></span>
																																<span class="fa fa-bars topbar-nav-mobile-toggle"></span>
											</div><!-- .container -->
				</div><!-- #topbar -->
			            
                        
            <style type="text/css">
			.header-ad { max-width: 65%;  }
			</style>
            
            <header id="header" class="site-header clr container" role="banner">
				<div class="site-branding clr">
							<div id="logo" class="clr">
						<h2>				<a href="http://mytoba.ca" title="MyToba.ca" rel="home"><img src="http://mytoba.ca/content/uploads/2014/01/MyToba-teal-325.png" alt="MyToba.ca" /></a>
			</h2>		</div><!-- #logo -->
						</div><!-- .site-branding -->
				
                <div class="ad-spot header-ad" style="text-align:center;width:65% !important;">
					                    
                    <style>
					<!--.example_responsive_1 { width: 320px; height: 100px; width:100%;max-height:60px;}-->
					<!--@media(min-width: 500px) { .example_responsive_1 { width: 468px; height: 60px; } }-->
					<!--@media(min-width: 800px) { .example_responsive_1 { width: 728px; height: 90px; } }-->
					.google_search_butt{background-color:#0f6698;color:#ffffff;border:0px;padding:2px 10px;}
					.header-ad{margin:auto;}
					#logo{margin-bottom:20px;}
					</style>
					
                    <div style="width:100%;float:left;text-align:center;">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                    <!-- MyToba - Right Column Rectangle -->
                    <ins class="adsbygoogle example_responsive_1"
                         style="display:inline-block;width:468px;height:60px;"
                         data-ad-client="ca-pub-0375491626617707"
                         data-ad-slot="7860583868"></ins>
                    <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                    </script>
                    </div>

                    <div style="display:block;width:448px;margin:auto;clear:both;text-align:center;padding-top:20px;">
                        <style type="text/css">
                        @import url(http://www.google.com/cse/api/branding.css);
                        </style>
                        
                        <div class="cse-branding-bottom" style="background-color:#FFFFFF;color:#000000">
                            <div class="cse-branding-logo" style="display:inline-block;">
                                <img src="http://www.google.com/images/poweredby_transparent/poweredby_FFFFFF.gif" alt="Google" />
                            </div>
                            <div class="cse-branding-text" style="display:inline-block;">
                                Custom Search
                            </div>
                            
                            <div class="cse-branding-form" style="display:inline-block;">
                              <form action="http://www.google.ca" id="cse-search-box" target="_blank">
                                <div>
                                  <input type="hidden" name="cx" value="partner-pub-0375491626617707:7151836262" />
                                  <input type="hidden" name="ie" value="UTF-8" />
                                  <input type="text" name="q" size="35" />
                                  <input type="submit" name="sa" class="google_search_butt" value="Search" />
                                </div>
                              </form>
                            </div>
                        </div>
                    </div> 
                </div>
			</header><!-- #header -->            
            
                        
			<div id="site-navigation-wrap" class="clr">
				<div id="site-navigation-inner" class="clr container">
					<nav id="site-navigation" class="navigation main-navigation clr" role="navigation">
						<div class="menu-mytoba-container"><ul id="menu-mytoba-1" class="main-nav dropdown-menu sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86272 cat-25"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280 cat-47"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86279 cat-131"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86274 cat-16"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86288 cat-19597"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290 cat-19598"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291 cat-19599"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86273 cat-18"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86281 cat-66"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357 cat-24857"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358 cat-35674"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359 cat-35705"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360 cat-121"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86275 cat-338"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293 cat-17"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292 cat-150"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355 cat-28666"><a href="http://mytoba.ca/category/arts/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356 cat-128"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86361 cat-4510"><a href="http://mytoba.ca/category/contests/">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
</ul></div>							<a href="#mobile-nav" class="navigation-toggle"><span class="fa fa-bars navigation-toggle-icon"></span><span class="navigation-toggle-text">Browser Categories</span></a>
																	</nav><!-- #site-navigation -->
				</div><!-- #site-navigation-inner -->
			</div><!-- #site-navigation-wrap -->
		</div><!-- #top-wrap -->

		<div class="site-main-wrap clr">
			<div id="main" class="site-main clr container">
	<div id="primary" class="content-area clr">
		<div id="content" class="site-content left-content clr" role="main">
			<article data-mytoba="holder" class="single-post-article clr">
							<div class="ad-spot post-before-ad clr">
				<div><div class="dfad dfad_pos_1 dfad_first" id="_ad_86297"><a href="http://bit.ly/2cb2c5U" target="_blank">
<img src="http://mytoba.ca/content/uploads/2016/09/Mytoba-Speedway-6x60.jpg">
</a></div></div>			</div><!-- .ad-spot -->
						<div class="single-post-media clr">
							<div class="post-thumbnail">
			<img src="http://mytoba.ca/content/uploads/2016/09/crop_620x350_20160913_1055AM.jpg" alt="Stallard only Manitoban at Jets rookie camp" width="620" height="350" />
		</div><!-- .post-thumbnail -->
					</div><!-- .single-post-media -->
				<header class="post-header clr">
					<h1 class="post-header-title">Stallard only Manitoban at Jets rookie camp</h1>
							
			<div class="post-meta clr">
									<span class="post-meta-date">
						Posted on Tue, September 13, 2016 at 10:57am					</span>
										<span class="post-meta-author">
						by <a href="http://mytoba.ca/author/scott-taylor/" title="Posts by Scott Taylor" rel="author">Scott Taylor</a>					</span>
										<span class="post-meta-category">
						in <a href="http://mytoba.ca/category/featured/">Featured</a>, <a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a>, <a href="http://mytoba.ca/category/sports/">SPORTS</a>, <a href="http://mytoba.ca/category/sports/hockey/winnipeg-jets/">winnipeg jets</a>					</span>
																<span class="post-meta-comments">
							with <a href="http://mytoba.ca/featured/stallard-manitoban-jets-rookie-camp/#respond">No Comments<span class="screen-reader-text"> on Stallard only Manitoban at Jets rookie camp</span></a>						</span>
												</div><!-- .post-meta -->

		
		<div class="social-share clr">
									<a href="http://twitter.com/share?text=Stallard+only+Manitoban+at+Jets+rookie+camp&amp;url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" target="_blank" title="Share on Twitter" rel="nofollow" class="twitter-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-twitter"></span>Tweet</a>
											<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" target="_blank" title="Share on Facebook" rel="nofollow" class="facebook-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-facebook-square"></span>Like</a>
												<a title="Share on Google+" rel="external" href="https://plus.google.com/share?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" class="googleplus-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-google-plus"></span>Plus</a>
											<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F&amp;media=http%3A%2F%2Fmytoba.ca%2Fcontent%2Fuploads%2F2016%2F09%2Fcrop_620x350_20160913_1055AM.jpg&amp;description=Brandon%E2%80%99s+Jordy+Stallard+will+be+the+only+Manitoban+on+the+ice+when+the+Jets+Young+Stars+open+the+rookie+camp+at+the+MTS+Iceplex+on+Sept.+15.+On+Tuesday%2C+the+Jets+announced+their+final+roster+for+the+Young+Stars+Classic%26hellip%3B" target="_blank" title="Share on Pinterest" rel="nofollow" class="pinterest-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-pinterest"></span>Pin It</a>
											<a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F&amp;title=Stallard+only+Manitoban+at+Jets+rookie+camp&amp;summary=Brandon%E2%80%99s+Jordy+Stallard+will+be+the+only+Manitoban+on+the+ice+when+the+Jets+Young+Stars+open+the+rookie+camp+at+the+MTS+Iceplex+on+Sept.+15.+On+Tuesday%2C+the+Jets+announced+their+final+roster+for+the+Young+Stars+Classic%26hellip%3B&amp;source=http%3A%2F%2Fmytoba.ca" target="_blank" rel="nofollow" class="linkedin-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-linkedin"></span>Share</a>
						</div>

					</header><!-- .page-header -->
				<div class="entry clr">
					<p>Brandon’s Jordy Stallard will be the only Manitoban on the ice when the Jets Young Stars open the rookie camp at the MTS Iceplex on Sept. 15.</p>
<p>On Tuesday, the Jets announced their final roster for the Young Stars Classic in Penticton, B.C. Along with Stallard, the Jets fifth-round draft pick (127<sup>th</sup> overall) from the Calgary Hitmen, are veterans Chase De Leo and Brendan Lemieux, 2015 first-round selections Kyle Connor and Jack Roslovic, along with 2016 first-round pick Logan Stanley.</p>
<p>Connor, Roslovic and Stanley will all be participating in their first Young Stars Classic, which will be held from Sept. 16-19.</p>
<p>This will be the fifth time that the Jets have taken part in the Young Stars Classic, an annual event hosted by the Vancouver Canucks. The Jets have participated since their inaugural season in 2011-12 while the tournament was cancelled in 2012 due to the NHL’s work stoppage. Each scheduled game will take place at the South Okanagan Events Centre in Penticton, B.C. For ticket information, please visit <a href="http://www.soec.ca/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.soec.ca/', 'www.soec.ca');">www.soec.ca</a>.</p>
<p>The group playing in Penticton will be on the ice together for the first time at MTS Iceplex on Sept. 15, at 12:30 pm.</p>
<p>Broadcast partner TSN 1290 will carry all three Jets games from the Young Stars Classic, featuring the radio play-by-play voices of the Jets, Dennis Beyak and Paul Edmonds, along with TSN 1290 and TSN3 analyst Shane Hnidy. You will also be able to watch the games online live on <a href="http://www.winnipegjets.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.winnipegjets.com/', 'www.winnipegjets.com');">www.winnipegjets.com</a>, featuring Brian Munz. Visit the Jets’ website for game recaps, interviews, and exclusive coverage from Jets TV during the Young Stars Classic.</p>
<p><strong><em><u>Young Stars Classic Schedule</u></em></strong></p>
<p><strong> </strong><strong>Penticton, B.C – September 16-19, 2016</strong></p>
<table width="700">
<tbody>
<tr>
<td width="106"><strong>GAME</strong></td>
<td width="330"><strong>TEAMS</strong></td>
<td width="114"><strong> </strong></p>
<p><strong>DATE</strong></p>
</td>
<td width="127"><strong>TIME</strong></td>
</tr>
<tr>
<td width="106"><em>Game 1</em></td>
<td width="330"><em>Calgary vs. <strong>Winnipeg</strong></em></td>
<td width="114"><em>Sept. 16</em></td>
<td width="127"><em>4:00 pm</em></td>
</tr>
<tr>
<td width="106">Game 2</td>
<td width="330">Vancouver vs. Edmonton</td>
<td width="114">Sept. 16</td>
<td width="127">7:30 pm</td>
</tr>
<tr>
<td width="106">Game 3</td>
<td width="330">Calgary vs. Edmonton</td>
<td width="114">Sept. 17</td>
<td width="127">7:30 pm</td>
</tr>
<tr>
<td width="106"><em>Game 4</em></td>
<td width="330"><em>Vancouver vs. <strong>Winnipeg</strong></em></td>
<td width="114"><em>Sept. 18</em></td>
<td width="127"><em>2:00 pm</em></td>
</tr>
<tr>
<td width="106"><em>Game 5</em></td>
<td width="330"><em>Edmonton vs. <strong>Winnipeg</strong></em></td>
<td width="114"><em>Sept. 19</em></td>
<td width="127"><em>11:00 am</em></td>
</tr>
<tr>
<td width="106">Game 6</td>
<td width="330">Vancouver vs. Calgary</td>
<td width="114">Sept. 19</td>
<td width="127">3:00 pm</td>
</tr>
</tbody>
</table>
<p>*Game dates, times and opponents subject to change</p>
<p>*All times pacific</p>
<p style="text-align: right;"><strong>&#8211;  SCOTT  TAYLOR, MyToba Sports</strong></p>
<p style="text-align: right;"><strong>&#8211; PHOTO by BRUCE FEDYCK, MyToba Sports</strong></p>
					
                    <div style="float:left;width:100%;margin:20px 0px;">
						<div class='s2nPlayer-CcZvKULO' data-type='fullfeatured' data-vcfk='kQffGlCh'></div>
						<script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=CcZvKULO&cid=5616' data-type='s2nScript'></script>
					</div>
                    
					
<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-64245" data-post-type="none" ><a href="http://mytoba.ca/sports/hockey-round-up-portage-terrier-players-win-top-honours/" class="wp_rp_thumbnail"><img src="http://mytoba.ca/content/uploads/2015/10/Fotolia_71202374_Subscription_Monthly_M-150x150.jpg" alt="Hockey round-up: Portage Terrier players win top honours" width="150" height="150" /></a><a href="http://mytoba.ca/sports/hockey-round-up-portage-terrier-players-win-top-honours/" class="wp_rp_title">Hockey round-up: Portage Terrier players win top honours</a></li><li data-position="1" data-poid="in-65484" data-post-type="none" ><a href="http://mytoba.ca/sports/jets-beat-canucks-wheaties-beat-the-hat/" class="wp_rp_thumbnail"><img src="http://mytoba.ca/content/uploads/2015/04/WheatKings_PeterQuenneville_2_620-150x150.png" alt="Jets beat Canucks; Wheaties beat the Hat" width="150" height="150" /></a><a href="http://mytoba.ca/sports/jets-beat-canucks-wheaties-beat-the-hat/" class="wp_rp_title">Jets beat Canucks; Wheaties beat the Hat</a></li><li data-position="2" data-poid="in-73485" data-post-type="none" ><a href="http://mytoba.ca/sports/four-winnipeg-jets-named-to-world-cup-rosters/" class="wp_rp_thumbnail"><img src="http://mytoba.ca/content/uploads/2016/02/crop_620x350_20160208_313PM-150x150.jpg" alt="Four Jets named to World Cup rosters" width="150" height="150" /></a><a href="http://mytoba.ca/sports/four-winnipeg-jets-named-to-world-cup-rosters/" class="wp_rp_title">Four Jets named to World Cup rosters</a></li><li data-position="3" data-poid="in-65793" data-post-type="none" ><a href="http://mytoba.ca/sports/hockey-roundup-moose-win/" class="wp_rp_thumbnail"><img src="http://mytoba.ca/content/uploads/2015/11/JTM_Jets_Avs_Dec5_CodyMcLeod_620x350-150x150.jpg" alt="Hockey Roundup: Moose win, Jets play Avalanche tonight" width="150" height="150" /></a><a href="http://mytoba.ca/sports/hockey-roundup-moose-win/" class="wp_rp_title">Hockey Roundup: Moose win, Jets play Avalanche tonight</a></li></ul></div></div>
<div class="post-tags"><span class="strong">Tags:</span> <a href="http://mytoba.ca/tag/hockey/" rel="tag">hockey</a>, <a href="http://mytoba.ca/tag/jordy-stallard/" rel="tag">jordy stallard</a>, <a href="http://mytoba.ca/tag/rookie-camp/" rel="tag">rookie camp</a>, <a href="http://mytoba.ca/tag/scott-taylor/" rel="tag">scott taylor</a>, <a href="http://mytoba.ca/tag/sports-2/" rel="tag">sports</a>, <a href="http://mytoba.ca/tag/winnipeg-jets-3/" rel="tag">winnipeg jets</a></div>				</div><!-- .entry -->
			</article>
			
		<div class="social-share clr">
									<a href="http://twitter.com/share?text=Stallard+only+Manitoban+at+Jets+rookie+camp&amp;url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" target="_blank" title="Share on Twitter" rel="nofollow" class="twitter-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-twitter"></span>Tweet</a>
											<a href="http://www.facebook.com/share.php?u=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" target="_blank" title="Share on Facebook" rel="nofollow" class="facebook-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-facebook-square"></span>Like</a>
												<a title="Share on Google+" rel="external" href="https://plus.google.com/share?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F" class="googleplus-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-google-plus"></span>Plus</a>
											<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F&amp;media=http%3A%2F%2Fmytoba.ca%2Fcontent%2Fuploads%2F2016%2F09%2Fcrop_620x350_20160913_1055AM.jpg&amp;description=Brandon%E2%80%99s+Jordy+Stallard+will+be+the+only+Manitoban+on+the+ice+when+the+Jets+Young+Stars+open+the+rookie+camp+at+the+MTS+Iceplex+on+Sept.+15.+On+Tuesday%2C+the+Jets+announced+their+final+roster+for+the+Young+Stars+Classic%26hellip%3B" target="_blank" title="Share on Pinterest" rel="nofollow" class="pinterest-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-pinterest"></span>Pin It</a>
											<a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmytoba.ca%2Ffeatured%2Fstallard-manitoban-jets-rookie-camp%2F&amp;title=Stallard+only+Manitoban+at+Jets+rookie+camp&amp;summary=Brandon%E2%80%99s+Jordy+Stallard+will+be+the+only+Manitoban+on+the+ice+when+the+Jets+Young+Stars+open+the+rookie+camp+at+the+MTS+Iceplex+on+Sept.+15.+On+Tuesday%2C+the+Jets+announced+their+final+roster+for+the+Young+Stars+Classic%26hellip%3B&amp;source=http%3A%2F%2Fmytoba.ca" target="_blank" rel="nofollow" class="linkedin-share" onclick="javascript:window.open(this.href,
				'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><span class="fa fa-linkedin"></span>Share</a>
						</div>

		<div class="author-bio clr">
		<div class="author-bio-avatar clr">
			<a href="http://mytoba.ca/author/scott-taylor/" title="Visit Author Page"><img alt='Scott Taylor' src='http://mytoba.ca/content/uploads/2014/04/TaylorCropped-60x60.jpg' class='avatar avatar-60 photo' height='60' width='60' /></a>
		</div><!-- .author-bio-avatar -->
		<div class="author-bio-content clr">
			<div class="author-bio-author clr">
				Authored by: <a href="http://mytoba.ca/author/scott-taylor/" title="Visit Author Page">Scott Taylor</a></div>
							<div class="author-bio-url">
										<a href="http://www.MyToba.ca" title="">http://www.MyToba.ca</a>
									</div>
						<p>Editor of the popular Game On Hockey Magazine and The Point After Football Magazine, editor of Canadian Meat Business Magazine, sports editor of Grassroots News, TV play-by-play voice of the Winnipeg Goldeyes and author of the bestselling book: <i>The Winnipeg Jets: A Celebration of Professional Hockey in Winnipeg</i>. He likes virgin pina coladas, long walks on the beach, puppies and thoroughbred race horses that run according to form.</p>
		</div><!-- .author-bio-content -->
		<div class="author-bio-social clr">
					</div><!-- .author-bio-social -->
	</div><!-- .author-bio -->

<div id="comments" class="comments-area clr">
		<div class="comments-inner clr">
								<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured/stallard-manitoban-jets-rookie-camp/#respond" style="display:none;"><i class="fa fa-times"></i>Cancel comment reply</a></small></h3>				<form action="http://mytoba.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86985' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3afe19bfc3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="86"/></p>				</form>
					</div><!-- #respond -->
			</div><!-- .comments-inner -->
</div><!-- #comments -->		</div><!-- #content -->
			<aside id="secondary" class="sidebar-container" role="complementary">
		<div class="sidebar-inner">
			<div class="widget-area">
				
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] [PID] -->
<div class="sidebar-widget popular-posts clr">
<span class="widget-title">Today&#039;s most popular</span>
<ul class="wpp-list">
<li><a href="http://mytoba.ca/featured/manitoba-two-arrested-lorette-grow-op-bust/" title="Two arrested in Lorette grow-op bust" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/86943-featured-62x35.jpg" width="62" height="35" title="Two arrested in Lorette grow-op bust" alt="Two arrested in Lorette grow-op bust" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/manitoba-two-arrested-lorette-grow-op-bust/" title="Two arrested in Lorette grow-op bust" class="wpp-post-title" target="_self">Two arrested in Lorette grow-op bust</a> </li>
<li><a href="http://mytoba.ca/featured/pumpkin-cookies-brown-sugar-cinnamon-frosting/" title="Pumpkin cookies with brown sugar cinnamon frosting" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/86884-featured-62x35.jpg" width="62" height="35" title="Pumpkin cookies with brown sugar cinnamon frosting" alt="Pumpkin cookies with brown sugar cinnamon frosting" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/pumpkin-cookies-brown-sugar-cinnamon-frosting/" title="Pumpkin cookies with brown sugar cinnamon frosting" class="wpp-post-title" target="_self">Pumpkin cookies with brown sugar cinnamon frosting</a> </li>
<li><a href="http://mytoba.ca/sports/baseball/goldeyes-sports/goldeyes-reach-american-association-final/" title="Goldeyes reach American Association final" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/86962-featured-62x35.jpg" width="62" height="35" title="Goldeyes reach American Association final" alt="Goldeyes reach American Association final" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/sports/baseball/goldeyes-sports/goldeyes-reach-american-association-final/" title="Goldeyes reach American Association final" class="wpp-post-title" target="_self">Goldeyes reach American Association final</a> </li>
<li><a href="http://mytoba.ca/featured/claudias-special-recipe-borsch/" title="Claudia&#8217;s special recipe borsch" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/86965-featured-62x35.jpg" width="62" height="35" title="Claudia&#8217;s special recipe borsch" alt="Claudia&#8217;s special recipe borsch" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/claudias-special-recipe-borsch/" title="Claudia&#8217;s special recipe borsch" class="wpp-post-title" target="_self">Claudia&#8217;s special recipe borsch</a> </li>
<li><a href="http://mytoba.ca/featured/winnipeg-feel-less-crowded-scattered-seeds/" title="Feel less crowded at Scattered Seeds" target="_self"><img src="http://mytoba.ca/content/uploads/wordpress-popular-posts/86948-featured-62x35.jpg" width="62" height="35" title="Feel less crowded at Scattered Seeds" alt="Feel less crowded at Scattered Seeds" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://mytoba.ca/featured/winnipeg-feel-less-crowded-scattered-seeds/" title="Feel less crowded at Scattered Seeds" class="wpp-post-title" target="_self">Feel less crowded at Scattered Seeds</a> </li>

</ul>
</div>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<div class="sidebar-widget widget_mc4wp_form_widget clr"><span class="widget-title">MyToba News Alerts</span><script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v3.1.11 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-77030" method="post" data-id="77030" data-name="MyToba Newsletter" ><div class="mc4wp-form-fields"><p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required style="width:100%;" />
</p>

<p>
	<input type="submit" value="Sign up" style="margin-top:0px !important;float:right !important;" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1473785844" /><input type="hidden" name="_mc4wp_form_id" value="77030" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div><div class="sidebar-widget widget_text enhanced-text-widget clr"><span class="widget-title">Today at a Glance</span><div class="textwidget widget-text"><p class="todays-date" style="float:left;width:auto !important;font-size:14px !important;">Tuesday, September 13, 2016</p><style type="text/css">
.schoolday{float:right;margin-top:0px !important;margin-right:0px !important;text-align:right !important;font-size:14px !important;}
</style>

<div style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyToba - Right Column Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0375491626617707"
     data-ad-slot="7860583868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="float:left;width:100%;clear:both;margin-top:20px;">
<a href="/my-weather" class="weather-sidebar-container">
	<p><img src="http://mytoba.ca/content/uploads/weather-icons/TWN_Sig_2C_281_107_Eng.png" border="0" width="244" height="58" alt="The Weather Network" /></p>
	<p>See Current Weather</p>
</a>
</div></div></div><div class="sidebar-widget widget_text clr">			<div class="textwidget"><a href="https://clicks.eyereturn.com/redir.aspx?tokenID=1306538&cn=0&mytoba" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://clicks.eyereturn.com/redir.aspx?tokenID=1306538&amp;cn=0&amp;mytoba', '\n\n');" target="_blank">
<img src="http://mytoba.ca/content/uploads/2016/06/LASIKMD_LifeBegins_300x250_EN.jpg" width="300" height="250">
</a>
<img src="https://voken.eyereturn.com/pix?1301736" style="display:none" width="0" height="0" border="0"/></div>
		</div><div class="sidebar-widget widget_text clr">			<div class="textwidget"><p><a href="http://www.mtsmail.ca/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mtsmail.ca/', '');" rel="nofollow"  target="_blank"><img src="http://mytoba.ca/content/uploads/2014/12/mytoba_email.jpg" alt="Check your MTS email" border="0"></a></p>

<p><a href="http://bit.ly/1OirHQO" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/1OirHQO', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/06/slide-1-image.jpeg" alt=""></a></p>

<p><a href="http://www.peakofthemarket.com/?mytoba" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.peakofthemarket.com/?mytoba', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2015/12/Peak-of-the-Market-App-385x117.png" alt=""></a></p>

<p><a href="https://movemymail.mts.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://movemymail.mts.ca', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/banners/banner22a.jpg" alt=""></a></p>

<p><a href="http://www.dominos.ca/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.dominos.ca/', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/banner001.jpg" alt=""></a></p>

<p><a href="http://bit.ly/1PrXT1d" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/1PrXT1d', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/02/Mytoba-ad.jpg" alt=""></a></p>

<p><a href="http://bsimb.com/mytobaquote" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bsimb.com/mytobaquote', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://www.mytoba.ca/content/uploads/banners/bsi-banner.jpg" alt=""></a></p>

<p><a rel="nofollow" href="mailto:newis@mymts.net" target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/06/DarylNewis_385x117_v2.jpg" alt=""></a></p>

<p><a href="http://bit.ly/2cb2c5U" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://bit.ly/2cb2c5U', '');" rel="nofollow"  target="_blank"><img class="image-banner" src="http://mytoba.ca/content/uploads/2016/09/Mytoba-Speedway-3x1-Sept2016.jpg" alt=""></a></p></div>
		</div><div class="sidebar-widget widget_text enhanced-text-widget clr"><div class="textwidget widget-text"><div style="text-align:center;">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MyToba - Right Column Rectangle -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-0375491626617707"
     data-ad-slot="7860583868"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></div><div class="sidebar-widget widget_text enhanced-text-widget clr"><span class="widget-title">Puzzles Palace</span><div class="textwidget widget-text"><script id='arkWidgetScript' async type='text/javascript' src='//widget.as.arkadiumhosted.com/js/widget.js'></script> <div class='arkwidget' id='hearstwidget2' data-ark-url='http://games.mytoba.ca/'></div></div></div><div class="sidebar-widget widget_text clr"><span class="widget-title">Quick Links</span>			<div class="textwidget"><nav>
<ul class="quicklinks">
<li><a href="http://mytoba.ca/my-weather/">Local Weather</a></li>
<li><a href="/?post_type=tribe_events">Events Calendar</a></li>
<li><a href="/winning-lottery-numbers">Winning Lottery Numbers</a></li>
<li><a href="/lottery-jackpots">Lottery Jackpots</a></li>
<li><a href="http://www.mts.ca/mts/services/check+your+email" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mts.ca/mts/services/check+your+email', 'MTS Email');" target="_blank">MTS Email</a></li>
<li><a href="https://www.mts.ca/mts/myaccount" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.mts.ca/mts/myaccount', 'MTS MyAccount');" target="_blank">MTS MyAccount</a></li>
<li><a href="/television-listings">Television Listings</a></li>
<li><a href="/horoscopes">Horoscopes</a></li>
<li><a href="http://www.gov.mb.ca/mit/roadinfo/" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.gov.mb.ca/mit/roadinfo/', 'Highway Conditions');" target="_blank">Highway Conditions</a></li>
<li><a href="http://www.peakmarket.com/recipeofday.cfm" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.peakmarket.com/recipeofday.cfm', 'Peak of the Market Recipe of the Day');" target="_blank">Peak of the Market Recipe of the Day</a></li>
<li><a href="http://mytoba.ca/careers/">Careers</a></li>
<li><a href="/contact-us">Contact Us</a></li>
</ul>
</nav></div>
		</div>			</div>
		</div>
	</aside><!-- #secondary -->
	</div><!-- #primary -->

		</div><!--.site-main -->
	</div><!-- .site-main-wrap -->
</div><!-- #wrap -->

<footer id="footer-wrap" class="site-footer clr">
		<div id="footer" class="container wpex-row clr">
		<div id="footer-widgets" class="clr">
			<div class="footer-box span_1_of_4 col col-1">
				<div class="footer-widget widget_text enhanced-text-widget clr"><span class="widget-title">MyToba</span><div class="textwidget widget-text"><p>MyToba.ca is Manitoba's one-stop shop for grassroots news, sports and entertainment.</p> 
<p>&nbsp;</p>
<p>We specialize in community-focused, made-in-Manitoba content that celebrates the unique aspects of life in this province.</p>
<p>&nbsp;</p>
<p>We encourage our readers to get involved by sharing their stories on these pages.</p></div></div>			</div><!-- .footer-box -->
							<div class="footer-box span_1_of_4 col col-2">
					<div class="footer-widget widget_wpex_recent_posts_icons_widget clr"><span class="widget-title">Latest News</span>							<ul class="widget-recent-posts-icons clr">
																	<li class="clr">
										<a href="http://mytoba.ca/featured/65k-attended-downtown-bizs-manyfest/" title="Over 65K attended Downtown BIZ&#8217;s ManyFest">
											<span class="fa fa-file-text-o"></span>Over 65K attended Downtown BIZ&#8217;s ManyFest										</a>
									</li>
																	<li class="clr">
										<a href="http://mytoba.ca/featured/manitoba-mts-will-offer-latest-iphones-apple-watches/" title="MTS to offer latest iPhones and Apple Watches">
											<span class="fa fa-file-text-o"></span>MTS to offer latest iPhones and Apple Watches										</a>
									</li>
																	<li class="clr">
										<a href="http://mytoba.ca/life/todays-horoscopes-puzzles-comics/" title="Today&#8217;s horoscopes, puzzles &#038; comics">
											<span class="fa fa-file-text-o"></span>Today&#8217;s horoscopes, puzzles &#038; comics										</a>
									</li>
																	<li class="clr">
										<a href="http://mytoba.ca/featured/elders-help-create-vision-indigenous-peoples-garden/" title="Elders help create vision for Indigenous Peoples&#8217; Garden">
											<span class="fa fa-file-text-o"></span>Elders help create vision for Indigenous Peoples&#8217; Garden										</a>
									</li>
																	<li class="clr">
										<a href="http://mytoba.ca/featured/new-bomber-tj-heath-named-cfl-top-performer/" title="New Bomber TJ Heath named CFL Top Performer">
											<span class="fa fa-file-text-o"></span>New Bomber TJ Heath named CFL Top Performer										</a>
									</li>
															</ul>
						</div>				</div><!-- .footer-box -->
										<div class="footer-box span_1_of_4 col col-3">
					<div class="footer-widget twiget-widget clr"><span class="widget-title">Latest tweets</span>		<div class="twiget-feed">
			
            <ul id="tweet-wrap-twiget-widget-3" class="tweet-wrap">
            	<li><img src="http://mytoba.ca/content/plugins/twiget/images/ajax-loader.gif" width="16" height="16" alt="" /> Loading tweets...</li>
            </ul>
            
            <p id="tweet-bio-twiget-widget-3" class="tweet-bio"></p>
            <p class="twigetfollow">
            	<a href="https://twitter.com/mytobanews" class="twitter-follow-button" data-show-count="false" data-width="100%" data-align="right">Follow @mytobanews</a>
				<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if( !d.getElementById(id) ){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
            </p>
            
			<script type="text/javascript">
                jQuery(document).ready(function($) {
                    var tweetOptions = {
                            screen_name: 		'mytobanews',
                            count: 				2,
                            include_rts: 		true,
							exclude_replies: 	false,
							widget_id:			'twiget-widget-3'
                    };
                    $.post( 'http://mytoba.ca/?twiget-get-tweets=1', tweetOptions, function(data){
                        TwigetTwitter( data, 'tweet-wrap-twiget-widget-3', 'tweet-bio-twiget-widget-3', {
						   profilepic:true,twitterclient:true,						});
                    }, 'json');
                });
            </script>
            		</div><!-- .twiget-feed -->
        </div>        				</div><!-- .footer-box -->
										<div class="footer-box span_1_of_4 col col-4">
							<div class="footer-widget widget_wpex_social_widget clr">			<span class="widget-title">Lets Get Social</span>										<ul class="clr color flat">
						<li class="twitter">
										<a href="https://twitter.com/mytobanews" title="Twitter" target="_blank">
											<span class="fa fa-twitter"></span></a>
									</li><li class="facebook">
										<a href="https://www.facebook.com/pages/Mytobaca/568098536630805" title="Facebook" target="_blank">
											<span class="fa fa-facebook"></span></a>
									</li><li class="google-plus">
										<a href="https://twitter.com/mytobanews" title="Google+" target="_blank">
											<span class="fa fa-google-plus"></span></a>
									</li><li class="instagram">
										<a href="http://instagram.com/mytoba" title="Instagram" target="_blank">
											<span class="fa fa-instagram"></span></a>
									</li><li class="youtube-play">
										<a href="https://www.youtube.com/channel/UChB1mlDaCBXnD0daJFl8BxQ" title="Youtube" target="_blank">
											<span class="fa fa-youtube-play"></span></a>
									</li>					</ul>
		</div>						</div><!-- .footer-box -->
					</div><!-- #footer-widgets -->
	</div><!-- #footer -->
		<div id="footer-bottom" class="clr">
		<div class="container clr">
					<div id="copyright" class="clr" role="contentinfo">
							Copyright MyToba.ca © 2015. All rights reserved. <a href="http://mytoba.ca/newsite/privacy-policy/">Privacy Policy</a> | <a href="http://mytoba.ca/newsite/terms-of-use/">Terms Of Use</a>					</div><!-- #copyright -->
			<ul id="menu-mytoba-2" class="footer-nav clr"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86272 cat-25"><a href="http://mytoba.ca/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86280 cat-47"><a href="http://mytoba.ca/category/news/winnipeg/">Winnipeg</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86279 cat-131"><a href="http://mytoba.ca/category/news/manitoba-news/">Manitoba</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86274 cat-16"><a href="http://mytoba.ca/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-86288 cat-19597"><a href="http://mytoba.ca/category/sports/hockey/">HOCKEY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86290 cat-19598"><a href="http://mytoba.ca/category/sports/football/">FOOTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86291 cat-19599"><a href="http://mytoba.ca/category/sports/baseball/">BASEBALL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86276"><a href="http://mytoba.ca/sports-videos/">Sports Videos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86273 cat-18"><a href="http://mytoba.ca/category/life/">LIFE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86281 cat-66"><a href="http://mytoba.ca/category/voices/">VOICES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86357 cat-24857"><a href="http://mytoba.ca/category/life/food/">FOOD</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86358 cat-35674"><a href="http://mytoba.ca/category/life/pets/">PETS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86359 cat-35705"><a href="http://mytoba.ca/category/life/feel-good-fridays/">FEEL GOOD FRIDAYS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86360 cat-121"><a href="http://mytoba.ca/category/life/tech-my-life/">tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86275 cat-338"><a href="http://mytoba.ca/category/arts/">ARTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86293 cat-17"><a href="http://mytoba.ca/category/entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86292 cat-150"><a href="http://mytoba.ca/category/arts/movies/">movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86355 cat-28666"><a href="http://mytoba.ca/category/arts/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86356 cat-128"><a href="http://mytoba.ca/category/arts/music-entertainment/">MUSIC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86277"><a href="http://mytoba.ca/my-weather/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86278"><a href="http://mytoba.ca/horoscopes/">Horoscopes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86361 cat-4510"><a href="http://mytoba.ca/category/contests/">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86283"><a href="http://mytoba.ca/cbc-news/">CBC News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86285"><a href="http://mytoba.ca/cbc-news/manitoba-news/">Manitoba News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86286"><a href="http://mytoba.ca/cbc-news/national-news/">National News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86287"><a href="http://mytoba.ca/cbc-news/sports-news/">Sports News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86284"><a href="http://mytoba.ca/cbc-news/entertainment-and-arts/">Entertainment and Arts</a></li>
</ul>
</li>
</ul>			</div><!-- .container -->
	</div><!-- #footer-bottom -->
</footer><!-- #footer-wrap -->

<a href="#" class="site-scroll-top"><span class="fa fa-arrow-up"></span></a><script type='text/javascript' src='http://mytoba.ca/content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/mytoba.ca\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/mytoba.ca\/content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/comment-reply.min.js?ver=4.5.4'></script>
<script type='text/javascript' src='http://mytoba.ca/content/themes/wpex-spartan/js/plugins.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpexLocalize = {"mobileMenuOpen":"Browser Categories","mobileMenuClosed":"Close navigation","homeSlideshow":"true","homeSlideshowSpeed":"9000","UsernamePlaceholder":"Username","PasswordPlaceholder":"Password","enableFitvids":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/themes/wpex-spartan/js/global.js?ver=1.0'></script>
<script type='text/javascript' src='http://mytoba.ca/content/themes/wpex-spartan/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://mytoba.ca/wp-includes/js/wp-embed.min.js?ver=4.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=3.1.11'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://mytoba.ca/content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=3.1.11'></script>
<![endif]-->
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}})();</script></body>
</html>